All ADA Cardano seem gone - account shows 0 with Trezor Model T / Ledger Nano S

did you try Yoroi wallet (chrome extension) to connect your hardware wallet

Dear CreekWalker,
thank you ever so much. I will read these links later on when I am at home from work and work them through.
With regards to the Passphrase part: I do understand this in that way that there is the possibility to use a 25th work (meaning one word on top of the 24 seed phrase). However, I am very very sure that I did not use this option (as for me 24 words was always security enough) and wanted to have one seed for all.

With regards to teh 24 word seed and the thing with uppercase lowercase - I constructed the seed myself, meaning that I decided upon the first 23 words and found the 2 24th words myself. No hardware wallet gave that out to me, as I did not want to trust Ledger or Trezor either by constructing my seed.

Do I understand you right that, if the passphrase is not my problem (as I do not know), then there is no help left meaning no solution.?

Thank you and will read your links carefully tonight.
Best regads
Al

tried that to, adalite and yoroi chrome extension, result always balance 0

Basically I got the Trezor Model T, configured it with my 24 words, and that was it. I never used the option to have a seed generated by the hardware wallet.

There is a setting for this in the Trezor you need to look if it’s on or off.
Just look at the link “Balance is zero” that i posted 2 times already now.

And make sure someone can translate it perfectly for you.

I’m not technical at all but I uninstall my desktop wallet (Yoroi) many times and recovered it later on differents computers and I never had to use my seed words… just hit the button “connect to hardware wallet” accept everything on the device and that’s it, got my ada appears on the wallet software…
Hope you gonna fix your problem soon.

If you’re able to replicate with two different wallet softwares, it kinda confirms the issue is with the seed on device.

While I understand your view, almost every time someone reports this, they’re sure about seed + but its not the case, especially when accessing after a while. A common issue people run into is resetting their hardware devices between the attempts, resulting in 0 funds. This would be evident by comparing the Receive addresses - as they wont match your original wallet addresses.

I’m quite confused by your issue, with my little understanding you never need any seed words to recover a wallet in any software when using a hardware device… you need your seeds only to recover your device when reset it or buy a new one… your device which contain your private key is just plug an play, that’s it… that’s what I always did.

They’re talking about recovery keys of the hardware wallet (when you set up initially), nothing to do with Yoroi/ADALite

Indeed, You will never need to enter seed anywhere except the hardware wallet itself.

If you want we can talk in german to make sure you understand everything correct.

1 Like

Dear all,
I wanted to answer already last night, but was restricted by the 24-hour-newbee-limit.

Problem is solved !!!

Thank you very very much for all your great help, advice and support. I finally managed to access my funds. As assumed: the error was in front of the screen, meaning me :slightly_smiling_face:

I had no clue about the importance and the meaning of the passphrase. When I used the Trezor 2 years ago, I somehow thought that Passphrase is like a 2nd Password for the Trezor, and not an extra variable that basically changes all 24 word seed - and after 2 hours of testing possible passphrase words I eventually was right with a choice, and funds appeared. That was an honestly unexpected moment - I thought funds are gone, Trezor did not work, or cheater in the middle …

Well now … everything great again, happy wife, happy life.

Thanks a lot for your efforts and please excuse robbing your time! Strongly appreciated!
Best regards
Al

6 Likes

Nice to hear that this case found a happy end! And of course you dont have to be sorry, we are here to help each other!

Cheers
Fabian

2 Likes

Nice to hear that we all could help you. :ok_hand:

1 Like

Hoping someone here can help. I posted this in another chain but no one replied. I seem to have a similar issue with my ledger, but don’t have a passphrase. Here is my Problem:
I’m hoping I can find some help here… Been going nuts for a while… I haven’t checked on my crypto in a while and with the recent spike wanted to move some coin around. On 5/29/19 I moved coin from Binance to what I’m sure was my ledger. I don’t remember what wallet I used, but I know it was one I had synced with my Nano S. I assume it was Yoroi as I had the extension installed in Chrome. I synced my Yoroi and Nano X (I purchased the X but previously had S and I reinstalled with my seed phrase). Given the date, I think it would have been Byron wallet. I synced Nano with Yoroi and AdaLite but it shows zero transaction history and zero coins. I searched the cardanoscan sight to make sure I made a transfer, and it shows the transfer in May 2019, but unfortunately I can’t tell where it went obviously.

I came across this post and it looks like a day after I made the transfer Yoroi had some issues with ADA.

Can anyone help. Any suggestions on how to locate the coins would be appreciated.

Your coins are not lost, they are still on the blockchain :wink:
Sorry I can’t be of much help, but 99.99% of the time, it’s a problem with entering the wrong password/seed phrase, and not a problem with the hardware or software, or the blockchain not working as expected.

It’s difficult for others on the internet to help you find, or remember, what passphrase to use.
Try using every combination of wallet passphrase’s you have to restore your wallet. I wish you luck.

Hallo Alex,

ich will gerade ebenfalls ADA von einer Kryptobörse auf meinen Trezor transferieren. Muss ich hier irgendwas beachten? Was genau war Dein Problem, wieso Du Deine Cardanos zunächst nicht auf dem Trezor angezeigt wurden? Möchte nichts falsch machen…

LG

Katalin

Dear vonalexbiszimmer,

Any news?

Same problem here.

Coincidence or not, minutes after updating my Trezor T firmware, the Yoroi extension on Chrome extension was corrupted. I only use Chrome for my wallets and Brave for the every day use.
I reinstalled the extension and managed to recover a old Yoroi wallet with the seed phrase, but the Trezor won’t show up… Apparently at every connection a new wallet is created (the checksun changes).

Trezor T has a secret wallet feature. To connect the default wallet do not enter password. Password other than the secret wallet will create a new wallet.

It doesn’t seem like a problem for Yoroi (try Ada Lite, same problem) but a Trezor problem.

I purchased this model specific for ADA and now I can’t use my little fortune on Cardano DeFi…

Check on trezor settings if during the update the passphrase was activated, if yes try to deactivate and check again on adalite.io

I was cheated by Trezor T has a secret wallet feature…

After 17 new wallets created I found the one I was looking for!

Lets play Defi!

Keep calm and Cardano in!

1 Like

But how did u created 17 wallets… using different passphrase or PIN?