Block Producer is "starting..." in Live View


While in the process of setting up the pool (already registered now on the chain), now I have configured the crontab job to automatically run every hour on the relay, so still inside that 4h time frame.

However, what I notice with GLiveView is that the relay is in sync perfectly, whilst the BP shows status “starting…”

Currently, the BP’s topology file contains the only relay’s public IP and firewall rules are set for allowing connections from the relay on the configured port. Also, the relay’s topology file and ufw seem configured correctly to allow communication between the two.

On my BP, systemctl status cardano-node shows active (running). Any idea why it doesn’t sync and shows “starting…” in Live View?

Thank you.

P.S. When I synced the BP while creating the pool, I have inserted a peer into its topology file and it worked just fine. Now that peer is no longer there, but only the relay’s public IP and port. I smell an ufw-related issue of some sort, but I can’t see any in the ufw configs of the BP and relay.

Solved it. Had to edit the AWS security groups with inbound rules as well :slight_smile:

1 Like