Cannot see Exchange option and another issue

Hi Alex and others,

① Why I cannot see the Exchange option on my AdaLite anymore? I saw it few days ago (even though the exchange process failed to work).

② Also, I have all of my coins in Account 0, but the Transfer button is not available (grayed out) where as the Account 1, which has no balance is not?


Perhaps adalite freeze ada transactions, wait a bit and if issue still persist u can contact then


Thanks, Alex!

Yw, but do not contact them on telegram… many scams there

Someone answered on telegram

1.There is a buy/sell ada next to your balance on the Sending screen

2.The transfer buttons are there to transfer buttons berween accounts. It is explained in the attached documentation. If you want to transfer funds from acxount 0 to account 1, hit the transfer button next to account 1

!!! But try with small amount first time

I don’t even have a Telegram account. :slight_smile:

I will check it out. But the thing what if I want to transfer my coins to another account outside of AdaLite? At this moment, the transfer on Account 0 is grayed out and cannot be clicked.

As i said if it was active and not anymore, contact adalite

But for sending ada to another wallet u should have send option , perhaps transfer button is to transfer funds from an account to other

Now I got the following message after click on the SEND button:

Attackers might be trying to steal your information from (for example, passwords, messages, or credit cards). Learn more


ReloadHide advanced normally uses encryption to protect your information. When Google Chrome tried to connect to this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Google Chrome stopped the connection before any data was exchanged.

You cannot visit right now because the website uses HSTS. Network errors and attacks are usually temporary, so this page will probably work later.


This is too much for a newbie to take! :frowning:

I got stuck for several days already. When I click on the Sell/Buy button, it kept giving me the this page is not private message. And it seems that some certificate is expired on the 1/26. Here is what it said:
issued by: Let’s Encrypt Authority X3
Expired: Tuesday, January 26, 2021 at 12:07:24 PM Eastern Standard Time.” certificate is expired.

How can I get it re-certified?

the error meaning that the site certificate expired, not yours;

You can contact the exchange.cryptoscity support team


This is kind of funny. Thank you for your info, Alex. AdaLite is using this exchange to provide trade services. during the last 5 days, didn’t anyone complain about it?

It mentions about system clock, so would using a VPN tool causing the problem? I did it with and without and both incurred the same result. So would it just be their site certificate expired? Won’t there many people using AdaLite and have the same issue?

Read this

When I was reading the article, I was thinking how does this Android had to do with the connection issue and then I realized that Google is the creator of Android.

So any advise on what to do next? I don’t think contacting the exchange would help. AdaLite should be the one who reaches out to them. After all these incidents, they made me feel that holding Cardano is such a burden.

Nope, just few bad luck days… I am sure will gona fix it…

PS: that’s why I don’t like to keep ADA on exchanges…

My bad day started when started excluding US customers and then my account got hacked (gladly I reset the password before the coins got stolen). Over 10 altcoins needed to be relocated. And more unfortunate is that all these US exchange that support most of the altcoins do not support my state. This is where all the funs began. ADA is just one of the coins in the big puzzle.

1 Like