Daedalus Incentivised testnet v1 wallet not connecting

Hi alll! From 2018 i was storing an ADA amount to Daedalus wallet v0.15.1. Yesterday I installed tne new Daedalus Mainet v1.0.0. Afrer doing all the steps now I can see my balance in both, Daedalus 0.15.1 and also in Daedalus Maiinet 1.0.0. Is ok to see the balance in both wallets at same time?
A little later I also installed the Daedalus Incentivized v1 but it is impossible to connect for me, always in “conecting to network”. I tried to restart the wallet, then restat the PC and afyer I restarted teh node but its still not conecting while in 0.15.1 and in mainet 1.0.0 works in both perfect.
Can I uniunstall the Daedalus Incentivized v1 wallet directly or it may affect the other wallets?
Thanks for your timr amd hellp!


Wallets are just gateways to see your funds on the blockchain. Like using your debit card, you can visit any atm and see your bank balance.

You can restore your wallet as many times as you want. There is no need for the old Daedalus now though, I removed it.

In regards to the testnet, leave that for some time to load. You can click ‘restart cardano node’ by clicking the green icons at the bottom of the loading screen.

Thanks so much Lgbeano, just now I was coming back to tell that finally is connected! Perfect thanks!