I see my land titles in the assets section, but the company says it is at another address. How can this be?

With a wrong transaction I made, my land deeds should be at the address (addr1q9hr5h0dkdz9rldc77rxaarw4yqcyv7lagjzp7ewrkrz945zhyfva2src2r73f02p375uwluaskvf272ykf75sqjr6us0vr8a3) — it appears at this address addr1q8735qqx5wxutqtf97308kd0v8vc52nkujg2vmdpgzzzn0uzhyfva2src2r73f02p375uwluaskvf272ykf75sqjr6us46mvta— but I see my land titles in the assests section of this address addr1q9hr5h0dkdz9rldc77rxaarw4yqcyv7lagjzp7ewrkrz945zhyfva2src2r73f02p375uwluaskvf272ykf75sqjr6us0vr8a3—

I contacted https://claim.virtua.com/, they told me that the lands are registered to this address. addr1q8735qqx5wxutqtf97308kd0v8vc52nkujg2vmdpgzzzn0uzhyfva2src2r73f02p375uwluaskvf272ykf75sqjr6us46mvta

addr1q8735qqx5wxutqtf97308kd0v8vc52nkujg2vmdpgzzzn0uzhyfva2src2r73f02p375uwluaskvf272ykf75sqjr6us46mvta How can I move the lands at this address? to other address addr1q9hr5h0dkdz9rldc77rxaarw4yqcyv7lagjzp7ewrkrz945zhyfva2src2r73f02p375uwluaskvf272ykf75sqjr6us0vr8a3

I messed around with the staking part, what did I do wrong?

I don’t know how to thank you guys, I explained my problem in my sloppy English and you solved it. As of now, my problem is solved. I converted multi wallet to single wallet. thank you very much. thanks cardano community.

a single wallet can have multiple addresses. I believe both these addresses belong to your wallet and are therefore owned by you.

1 Like

All these addresses use the same stake address. Observe that the second half (minus the checksum in the last six characters) is identical for all of them.

So, it is most probable that they just all belong to your wallet. A Cardano wallet app that does not use single address mode will move them around wildly between all addresses belonging to your wallet.

Set Typhon to single address mode and let it clear up by moving everything to the first address if you use a dApp (Virtua in this case, it seems) that is not prepared to deal with multi address mode.

It should say this on the first page and you can just click there:
In any case, you should have this option in the settings:


It seems this is only available when you choose “Single Address Wallet” right when you import the wallet and cannot be changed later. So, if those options are not there, import the wallet again from the seed phrase, but this time choose “single address”.

1 Like

Thank you mate, my problem is solved thanks to you, thank you very much.

1 Like