I transferred world mobile tokens (WMT) to my Bitmart account but I did not receive any tokens in bitmart but only received 1.48ADA..strange as I wonder where my WMT tokens have gone from my yoroi wallet?

Transaction ID in my yoroi Shelly wallet is:


Can someone help me as I don’t know how to get back my WMT tokens.

I did one transfer earlier (for test) and it worked well

go to → assets → deposit → search for wmt → go down to the bottom and u should see the transaction status

This is the transaction…I don’t see mt wmt tokens anywhere in bitmart. Transaction in yoroi wallet shows as complete.


This is my transaction, do u see the same?


Oh I think you are looking at bitrue I’m talking about bitmart exchange not bitter.

1 Like

should be the same but yeah the name confused me… anyway the bitmart support wmt deposit?

I see the tokens were sent to exchange address starting with DdzFF… which is not ok, the address should start with addr1…

from where did u copied the address? Did u searched for the wmt to deposit section?

Your wmt tokens are here

I copied the deposit address from bitmart deposit option. Attached is the screenshot.

This one also shows my 4500 WMT tokens…anyway I can get them back to my yoroi wallet?

Then perhaps u must wait maybe the exchange has a delay… u sent to the right address provided by them

Hello Alex …wanted to inform you that I received wmt tokens in bitmart now…I did nothing but wait.
Thanks very much for your help and assistance…



You’re welcome :beers:
Happy holidays!

1 Like

Hi… I am trying to send WMT from Yoroi wallet too. But I couldn’t continue. It continues mentioning’Not enough funds to make this transaction’ even there is both WMT and 1.5 ADA for transaction fee, and even I put the smallest number like ‘1’ WMT.
I don’t know why?
I even tried with my another device but it still doesn’t work.
Can u give any advise for that?

try to add more ADA to yoroi (for example 3ADA), I think there is an issue these days


Thank Alex… it works