Instructions for 'Check balance in your stake pool account' not working for me

Per section 3.3 on the page

I have tried to check the balance in my stake pool account:
export ACCOUNT_ADDRESS=super_secret_account_hash <- that is a real hash masked for safety
./jcli rest v0 account get $ACCOUNT_ADDRESS -h

I am getting the following error:

failed to make a REST request
  |-> node rejected request because of invalid parameters
  |-> Client Error: 404 Not Found

I sent ADA from a rewards wallet to that hash and need to check it made it there…


How can I check that the ADA made it to my stake pool account?

1 Like

This error means usually means the address you are about to check is empty. This goes hand in hand with your issue posted here: Problems running ``

I sent ADA from my Rewards wallet and the transaction posted and took the funds from the rewards wallet. Where did the ADA go? Where do I find the correct stake pool address to send to? I would like to verify that I sent to the correct place.

The address that I sent the ADA to was the value corresponding to the key ADDRESS in the file stakepool_owner_account.txt generated by:

./ account | tee stakepool_owner_account.txt

It has the format addr1...

I can see that the ADA never sent. I will send a smaller amount this time after my jormungandr node is sync’d.

This time it worked. The other ADA I sent went somewhere mysterious.