Node disappeared from Yoroi and Adapools

After more than a month in Mainnet, SOCK suddenly disappeared from Yoroi and Adapools today 01/22.

The node logs indicate that it is synchronizing. gLiveView on line as Node v1.31.0.
I have tried rebooting the node.
I have verified that there was no change in the metadata and is accesible and finally i tried to make a modification from cntools.

This result in a Warn message:

“WARN: Balance mismatch, transaction not included in latest block… waiting for next block!”

cardanoscan.io shows the updates:

image

It’s shown now
and the modification was processed

Yes! But I can’t understand what was the problem behind…
It had been a problem in the blockchain or Yoroi and the last delegation…

Same here. We’ve increased our pledge and it took 7 retries, with the warning above, to get it done. I guess, there were to many transactions for one block and your change request was queued. Am I wrong?

I think it was queued, but the warning message confused me with Yoroi and Adapools error.

Error in Yoroi and Adapools has no explanation for me.

I’ve been having a “Balance mismatch, transaction not included in the latest block, waiting for the next block” error for about 14 hours now when trying to update my pool info, anyone know what may cause it?

@T-Brex Maybe some issue with that tool you are using. Would need to look into the internals to see how it does the check. Check on cardanoscan.io adapools.org or pooltool.io if the update came through.

I’m using CNTools, is there some sort of issue with it?

Can’t say, I’m not using it. Maybe the tool depends on some specific parameter in the logs in order to pass, maybe some problem with that so it fell into an inf. loop. …that’s why saying to do the manual check.

Alright, will try to look around.

Hi there,
Im waiting for a good answer from Emurgo. They only said that its online now. (?)
The Balance error its not with cntools (may be delayed by blockchain).

Hi all,
I think the solution is simple, but poorly documented. Yoroi told me that it depends on Adapools. The problem that I have observed is that if there only one relay and it stops (if you upgrade versions that was our case), it takes at least 5 hours to refresh the information again…and Yoroi assumes that we are offline.
Solution , try not coincide with the reset of the relay, or at least have two.