Password does not work after latest update


#1

Hi. My wallet does not accept my password after the latest update. If I uninstall and recover from the seed will I need to reset my password or will the original password work to send funds out?


#2

Hi! I’m not sure a lost password is really related to the latest update, or to the Daedalus at all )

All you need to recover a wallet is 12 secret keys. In the process of recovery you can specify any new password.


#3

I agree but here is what happened. Prior to the update I was considering hanging my password, so I made a change. I then selected update (I think it said something referring to #7) and at any rate, I updated. The Daedalus installer initiated and then my pc notified me that I need to run disk cleanup to recover space. I did. The Daedalus process completed first, and then I restarted my comp. After that, neither password worked.i guess I have to reinstall


#4

Yes, it seems that you have either entered a wrong password, or corrupted the files while installing and cleaning. It’s not necessary to reinstall Daedalus itself (hopefully), just close Daedalus, then completely delete this directory:

%appdata%\Daedalus

And then launch Daedalus again, sync from start, and restore your wallet from 12 secret words. ONLY do this if you have those words available!

You can learn here about the %appdata% directory: https://www.pcworld.com/article/2690709/windows/whats-in-the-hidden-windows-appdata-folder-and-how-to-find-it-if-you-need-it.html


#5

I hope you can get it fixed.

FWIW- I would never do disk clean up and perform any other activity at the same time. It is the equivalent of me trying to change the oil in my car while driving it on the freeway. :wink:


#6

Yea I didn’t want to but My wallet is running on a netbook and because of that memory is limited. Chose a netbook bcuz, I needed a throw away computer cause I don’t want to expose my wallet to anything on the net other than updating the wallet. The problem was that the netbook has limited storage size and the full block took up most of the space. Had to delete my other wallet and move to another comp. So that’s the reason why I clicked OK when asked to clean up as I only had 31MB left to write to. :frowning: Hope this fix works out.


#7

Oh wow, that is the same reason I had to delete the Ethereum Mist wallet from my laptop. It was taking too much space.


#8

Have a couple of things to say.

  1. Thanks to the Cardano team for making such a great wallet. I know on a previous thread I had some gripes and issues, but these have all been addressed. The restore was about as seemless as it could be. My wallet and history have been fully restored.

  2. Tested the restore twice to be certain and it works perfect.

  3. Bought more ADA to test receiving and it worked fine.

In short, I have different Alt coins, but I’m more than convinced, that Daedalus is the best wallet out there. I feel confident using ADA as a store of value. Looking forward to the next update and enhancements to come. Excited about the ADA/Cardano future.

Thanks a million for the brilliant design and code!