Preprod faucet not working properly

Requesting funds from is showing

" UTXO not found " no matter the address

As far as I know the best place to report this, along with much more specific details (e.g. operating system, browser, date / time / etc.) is in the issue queue for the IOG GitHub repository for that page:

Are you able to request funds from faucet for preprod? I’ve tried multiple wallets, doesn’t matter if its coming from cardano-cli daedalus or old addresses that previously worked none are working anymore

If you’re asking me, I don’t have a proper point of reference for testing this (I’d been working on documenting it for the Developer Portal, which is how I noticed your query). If you’re accumulated information like the above, it sounds like you’ve got enough supporting material to post an issue :nerd_face:

Okay sure, so I should post an issue here Issues · input-output-hk/cardano-documentation · GitHub and describe issue where faucet is returning “UTXO not found” always?

Yes, that is what I would still recommend.

I have the same issue. Preprod mode doesn’t work and issues “UTXO not found”, whereas Preview mode works well.

I posted an issue here:

1 Like

Everything properly working now and fixed, thanks!

1 Like