Problem connecting Ledger to Yoroi, Transaction is stuck

#1

Hi there,

today a problem occured with Ledger Nano S on the Brave browser and the Yoroi Wallet extension.

Basically the communication between Ledher Nano S and the yoroi wallet is somehow stuck and I cannot send transactions. I am waiting but nothing happens like in the video shown below.

Ledger Nano S has the Cardano app installed and opened during the transaction.
My Ledger device is just displaying “Waiting for commands…”

Any suggestions?

#2

press both buttons at the same time

1 Like
#3

Thanks for your reply Tomek. But it is not working. Still same issue.

It seems to be a Ledger Nano S error or the error is Chromium related.
The Yoroi Log is showing no errors.

#4

update:
I checked on 2 different computers.
Tomek´s advice with 2 buttons pressed at the same time worked on a windows PC. Transaction was succesful.

On a MAC it does still not work. Mac with newest Brave Browser.
I also checked an older version of Brave because of Chromium breaking the U2F USB protocol with a recent update, but it does not work either.

#5

can you contact support in https://yoroi-wallet.com :pray: so we can help you

1 Like
#6

Thanks emurgo_nico, I did it.