Problem with the BP cnode

Hi @Alexd1985 I hope you are doing well.
My gLiveView stopped working suddenly and the status of the cnode sometime shows as "Active green: and sometimes showing as “Activating”… see the PS as below:
Can you help me with this issue?

my BP node is version 1.33.0


type journalctl -e -f -u cnode
and also share the glive output

Please find the result of the journalctl -e -f -u cnode :

And the gLiveview output:

@Alexd1985 This issue started without any changes to the system made

There is an issue, try
sudo systemctl restart cnode then journalctl -e -f -u cnode and share all informations since the restart command… I see an error but I can’t see which one is it

or type sudo systemctl stop cnode
go to scripts folder and run ./ and check if will return any error

1 Like

Hi Mate, Restarted the cnode and then journalctl after, same output as before:

And when try to run i ger permission denied:

did u tried to restore the server?

Hi Mate, you did put me in the right direction, i had permission issue with the cnode script.
it is all working now.
Thank you so much

1 Like

glad you solved it :beers:

1 Like