Problems running

Hello everyone,
for days I try to get to work.

I just run into this error:

Testing chattr access permission, enter user password if requested...
chattr: Inappropriate ioctl for device while reading flags on /tmp/cnode/cntools/test

WARN: Elevated privileges needed for chattr command used to write protect wallet and pool keys
Add required sudo permissions or run the following command to add passwordless sudo access to chattr command for 'MYUSER' user
echo "MYUSER ALL=NOPASSWD: /usr/bin/chattr" | sudo tee /etc/sudoers.d/cntools

Missing one or more of the required command line tools, press any key to exit

I already tried the command to add passwordless sudo access to chattr but it did not help.

Any Idea how to resolve this issue?

Thanks in advance :v:

try to edit the chattr access … type nano

1 Like

That was to easy ^^

setting ENABLE_CHATTR=false in worked.

I thought I have to get chattr working before being able to use - could have figured it out myself :-/

Thanks again Alex :stuck_out_tongue:

1 Like

You’re welcome :beers:

1 Like

Hi there, In my case.
I ran ./ for the first time and it said Checking for script updates.... Then the screen hangs on. Is that normal?

Just press q to close the update infos :beers:

1 Like