Re-register a retired Pool

Can I re-register a retired Pool after it has been officially retired?

Can I use the same cold keys, and simply re-register the pool with same name?

I didn’t tried but It should work

Awesome my guess is I just have to withdraw the rewards (deposit) and include it during registration process again. - Thanks! I will update as soon as the new servers are synced.

The re-registration was successful. It may take a few hours for other websites to see the update. My Daedalus Wallet sees the Pool again.

2 Likes

Well this is weird. After re-registering the pool the only app that sees the pool now is Daedalus Wallet.

PoolTool doesn’t show it.
AdaPools shows it as inactive / retired.

I was thinking it would be shown after the next Epoch.

Example: Pool was set to retire epoch 268. It retired. I resubmitted the registration a day later after Epoch 268 started. It shown on Daedalus Wallet moments after.

I said great it worked. Checked the websites to confirm but Pool was not shown or updated.

I thought well maybe it’ll show on Epoch 269.

It hasn’t updated the only app that shows it is Daedalus.

What is the ticker?

The ticker is DAYS.

Try to sign again the pool certification (this time without 500ADA cost for registration);

Ok. I did registration again. Let’s see how it goes.

I’m not sure if ADAPOOLS or POOLTOOL are coded to recognize reregistered retired stake pools.
Like mentioned Daedalus Wallet sees it but no one else.

I’ll just make a new payment address and stake address and register a new Pool.

I’ll try to figure out later if I can make a new node certificate and see if that fixes it on my first pool.