REST port setting issue

Hi ppls, I’m a bit of a noob but I have managed to get a stake pool running on DigtialOcean. I followed the guide at:

However I didn’t know there was a default REST port 3100, and used a different port number instead. Note that I registered the stake pool with the bad port.

Is this worth fixing and if so how do I do that? Thanks.

If everything went fine with the registration, there is nothing to worry about. You don’t register your port on-chain. The port is specified in the parameters only for the current time. You can change it afterward as you wish.

1 Like

Great, thanks for that! I assumed the port was on chain info as it was a parameter in the command. I’ll just go ahead and update it in the config etc.

Everything went fine, Node has been running solid. Now need to do a site and register a ticker.

Thanks again.

1 Like