Sending fund failure from a deregistered pledge wallet using cntools

I have retired my pool and wait for 2 epochs. I got my deposit back and transferred all of balance in that wallet to my pledge wallet with cntools (I set up 2 wallets for this pool via cntools).
Now I have deregistered the pledge wallet. This wallet was imported from Daedalus in February 2021. It has all my balance in that address and shown correctly on the .

I tried once to transfer some ADA to external wallet with cntools and waited for more than 5 minutes, I think the transaction was submitted and I’m not sure if pressed enter will cancel it. But there is no record of transaction in the cardanoscan regarding the wallet address.
I tried again any transaction after half an hour and the error message always:
Command failed: transaction submit Error: Error while submitting tx: ShelleyTxValidationError ShelleyBasedEraAlonzo (ApplyTxError [UtxowFailure (WrappedShelleyEraFailure (UtxoFailure (ValueNotConservedUTxO (Value 0 (fromList )) (Value 4986025215 (fromList ))))),UtxowFailure (WrappedShelleyEraFailure (UtxoFailure (BadInputsUTxO (fromList [TxInCompact (TxId {_unTxId = SafeHash “889d66bc1256db3fc9fe0db8301e48051326492f15a3a68a264c090ee4b9b30c”}) 0]))))])

It’s been a while I did not open my Daedalus, so yesterday I open it and kept syncing till today. I gave up and delete the app. Then I imported this wallet to Yoroi using 24 recovery keys, but it shows 0 ADA and status ‘never sync’, and Yoroi is still trying to sync for hours now.

Does anyone knows how to resolve this?
Thanks in advance.

What was the ticker!?

The retired pool was 1E1F

Ok, now can u show me the glive output?
The node should be synced in order to perform the transaction… anyway if the wallet was imported from daedalus then u can perform the transaction from daedalus but before this if u will want also to deregister the stake address to receive back the 2ADA paid when u delegated (not possible from daedalus yet) u must:

  • open cntools → wallet → deregister
1 Like

Thanks Alex for your help.
Yes I did the process and withdraw the 2 ADA back before I tried to send out ADA to an external wallet. The node was probably not sync 100%, so I just now tried it again when sync was 100% and all is OK. :relaxed:

1 Like