Still haven't been able to connect to incentivized testnet

I put all my Ada’s on Daedalus during the snapshot. Can I tranfer it to Yoroi and participate in the incentivized testnet?

It does not transfer to Yoroi, yet by using your original seed phrase you can recover
test ADA on the incentivized network which is a copy of your ADA balance
The mainnet and the testnet are 2 different networks make sure you download a testnet wallet.

https://staking.cardano.org/

3 Likes

Been having problems as well. Ubuntu 19.10 with over 5Mbps download and twice as much up. This is odd and the wallet is definitely not syncing. I left it over night and it looks like it eventually worked partway but did not get further that a third of the way done. The page addressing how long it should take on the support network says it should take an hour.

Last time I saw the wallet working was over a week ago, when I was using a different box. This one is starting fresh and having hella problems.

After listening to Charles’s last update (1/12), interacting with IOHK support, and hearing the comments of people on this topic I think it is clear we will have to wait until late January to get the patch before this network situation will improve.

So glad this is testnet :grimacing:.

I’ll listen to the update. Thanks for the notification.

It’s working again. So… did not have to wait till end of month. Had to wait a few hours :slight_smile:


2 Likes

Mine is working with a variable delay before it connects. The reward wallets show 0 in the wallet view but show the correct funds in the delegation center view and rewards are accruing properly so I’ll probably just wait until the next update instead of deleting etc.

This is where i’m at as well… Daedelus was not syncing for me, but the snapshot showed I had coins in both Yoroi and Dadelus. The transfers were made into the Yoroi testnet from both wallets. Currently I’m on my 10th epoch… and have accumulated ada rewards.

1 Like

I had to restart Daedalus multiple times until it finally synced and loaded. After that, I discovered that all my ADA have been moved back to balance check wallet from my rewards wallet. I tried moving it back several times but the transaction is always stuck in pending state.

So it seems I won’t be able to delegate until they roll out new fixed version of Daedalus :confused:

What seems to work for most is delete and recover Rewards wallet (maybe both, haven’t tried it yet myself). It might not stay fixed, but with any luck you can delegate before it goes again.

1 Like

No worriers. This is just a display error, the rewards come in normally. If you need to redelegate that would be possible if you delete and restore the wallet. Please be aware of what that means in terms of having a backup.

Trying to transfer it “back” will not work, because there is nothing to transfer so this transaction will not be accepted anyway.

This was already discussed a few times, for example here: ITN problem! ADA automatically moved to balance wallet

3 Likes

Thanks! So in case I am happy with my current pool selection, I can simply ignore this issue and do nothing. I expect this display error will be fixed in the next version of Deadalus ITN.

Yes. I’m assuming that you can see you rewards increasing after an epoch.

My wallet is stuck syncing again. They need to test that they haven’t broken the build before they go on weekend or holiday! I’m this close to standing up a system that provisions new Linux boxes and does end to end tests for the projects. Aren’t they doing smoke tests with every release?

Reward wallets rebalanced correctly on their own. Rewards still compounding properly. Still spotty connection issues.

Strike that they just went back to 0.

I used Yoroi to get staked and for now I wait until next release to even mess with Daedalus anymore. I tried everything that everyone suggested multiple times and it never connected to a node even once.

1 Like

I am another one who cant connect to the network for days…it was bad, but the network update to 0.8.6 made the wallet connectivity even worse

1 Like

Hey @pesuazo, nice to see you back in the forum! Did you already try to let the wallet just open for a few minutes?

I agree. My ITN wallet has not connected for over a week now.

It is stuck at syncing blocks slowly falling behind as nothing happens.