Still haven't been able to connect to incentivized testnet

It’s the same here for me…Connected right up All was well,Joined a pool all was well…Then boom zero balance shown and have done a full wipe several times.It won’t connect most of the time and when I let it sit overnight it gets stuck on 47%.Pretty much going to have to sit on my hands until things iron out at this point.

Sad to say, I am taking comfort in that it is not just me having issues, at least I know it is not necessarily something wrong with my setup. The kicker is that I have not been able to stake all my hard earned ADA because I have never been able to connect to the network.

Same troubles here with Mac and Catalina. The testnet wallet worked for a short while. But I haven’t been able to connect now for a couple of weeks and have tried the same recommended solutions. So, unable to switch stake pools despite knowing my current stake pool is saturated.

So glad this is happening on the testnet and not mainnet. Just hope it get fixed soon so I can connect and stake my ADA. Started accumulating in 2017, now I am finally feeling impatient to stake after much delay. I am more concerned that it gets done right than getting to stake soon though. The world will eventually want/need a programmable decentralized crypto that can work well at a worldwide scale.

Not sure if you’re already aware but you can still stake through Yoroi without being dependent on Daedalus.

Also, just a thought, if you’re on a laptop, possibly try connecting via a friend’s or someone you trusts ISP provider and try with or without VPN at that point just to eliminate any potential issues with your own ISP. Hopefully that helps too.

1 Like

I have suspected my ISP was an issue, mainnet only works with VPN, but it does work well and the testnet does not connect at all, VPN or not. I have tried other internet connections to no avail.

Yes, I am going to venture into the Yoroi world today, just so I can finally get staked. Thanks for bring that up, I have considered it but was focused on Daedalus and kept putting it off.


Same issues here. I don’t know how many times I’ve gone through the processes…
I’m just waiting for a new build to this shit pie.

I put all my Ada’s on Daedalus during the snapshot. Can I tranfer it to Yoroi and participate in the incentivized testnet?

It does not transfer to Yoroi, yet by using your original seed phrase you can recover
test ADA on the incentivized network which is a copy of your ADA balance
The mainnet and the testnet are 2 different networks make sure you download a testnet wallet.


Been having problems as well. Ubuntu 19.10 with over 5Mbps download and twice as much up. This is odd and the wallet is definitely not syncing. I left it over night and it looks like it eventually worked partway but did not get further that a third of the way done. The page addressing how long it should take on the support network says it should take an hour.

Last time I saw the wallet working was over a week ago, when I was using a different box. This one is starting fresh and having hella problems.

After listening to Charles’s last update (1/12), interacting with IOHK support, and hearing the comments of people on this topic I think it is clear we will have to wait until late January to get the patch before this network situation will improve.

So glad this is testnet :grimacing:.

I’ll listen to the update. Thanks for the notification.

It’s working again. So… did not have to wait till end of month. Had to wait a few hours :slight_smile:


Mine is working with a variable delay before it connects. The reward wallets show 0 in the wallet view but show the correct funds in the delegation center view and rewards are accruing properly so I’ll probably just wait until the next update instead of deleting etc.

This is where i’m at as well… Daedelus was not syncing for me, but the snapshot showed I had coins in both Yoroi and Dadelus. The transfers were made into the Yoroi testnet from both wallets. Currently I’m on my 10th epoch… and have accumulated ada rewards.

1 Like

I had to restart Daedalus multiple times until it finally synced and loaded. After that, I discovered that all my ADA have been moved back to balance check wallet from my rewards wallet. I tried moving it back several times but the transaction is always stuck in pending state.

So it seems I won’t be able to delegate until they roll out new fixed version of Daedalus :confused:

What seems to work for most is delete and recover Rewards wallet (maybe both, haven’t tried it yet myself). It might not stay fixed, but with any luck you can delegate before it goes again.

No worriers. This is just a display error, the rewards come in normally. If you need to redelegate that would be possible if you delete and restore the wallet. Please be aware of what that means in terms of having a backup.

Trying to transfer it “back” will not work, because there is nothing to transfer so this transaction will not be accepted anyway.

This was already discussed a few times, for example here: ITN problem! ADA automatically moved to balance wallet


Thanks! So in case I am happy with my current pool selection, I can simply ignore this issue and do nothing. I expect this display error will be fixed in the next version of Deadalus ITN.

Yes. I’m assuming that you can see you rewards increasing after an epoch.