The ongoing connecting to network problem....any fix coming?


#1

Setting up wallet for first time (win 10) and having the stuck at connecting to network screen problem. Tried the suggestions Ive seen of making sure clock is correct, uninstalling and reinstalling, changing install location, checked firewall, deleting log…nothing seems to help. Any eta on a fix?


#2

Found out I am able to connect and sync when I install Daedalus on my Surface tablet but still no luck with my desktop computer (on same network but the desktop is connected via Ethernet and surface wireless). Still trying tot figure out the problem…


#3

Ok. Found the problem on my computer! So if you have a Killer Networking nic and are having Daedalus connecting issues you probably have the same problem. A service for the nic named killer v2 has conflicts with Daedalus.

The service is part of the Killer network manager program. I had disabled the manager program shortly after building the computer as there were some other issues I was having with it and I had stopped it from running in the startup menu but the service was still set to automatic and running. As soon as I disabled it, Daedalus connected to the network and began to sync.