Token recovery

Is there any recourse for recovering tokens that have been taken out of an account? My tokens were in a wallet that no longer supports ADA so I decided to move them to my cold wallet. When I checked the amount on the explorer I saw a new transaction on the blockchain which showed that the tokens were moved to a new address. It looks like I may have exposed my private key when I was looking for a new wallet that I could import my tokens into. Can someone tell me if I am able to recover my tokens?

Sorry to be the bearer of bad news but no, there is no way to reverse a completed transaction. It might help others however if we had more information on how this could have happened. Any more you can tell us?

Hello @Byakko56 and welcome to the forum.
There is still a chance that you are just looking at the wrong address. A blockchain explorer is only able to look at one specific address, it usually does not reflect the total amount of ada in a wallet.

To help you it would be good to know:

  • the name of the wallet you used?
  • how exactly you transferred that to the cold wallet if that wallet is no longer supported?
  • what kind of cold wallet is that? A Ledger hardware wallet? With what software are you using it?
1 Like

Hi RobJF & adatainment, good to be here. Let me answer RobJF’s post first. Here’s what happened…
When I was new to crypto, I created a wallet using the Magnum wallet app and accidentally created two places to hold my ADA tokens (same private key, different address). I stored the tokens I bought in the 2nd wallet and never deleted the 1st one. When the wallet stopped supporting ADA, I tried restoring it through several different apps including adalite, Daedalus, Exodus & Guarda.
Adalite needed a 15 word seed and mine was 12, the Daedalus app would never work right, I couldn’t import tokens into Exodus (if I remember right). The only one that would’ve worked was Guarda but every time I tried to import the tokens I couldn’t access wallet #2… the mnemonic kept bringing up wallet #1. I emailed Magnum to see if they could help but never heard back. I’m not sure where or when the breach happened but the next morning I tried again, went to the explorer and saw a transaction had occurred using the address that held my tokens.

1 Like