Unable to recover Ledger X wallet with 41K ADA

I can’t access/withdraw/send/recover my 41K ADA on Daedalus Ledger-X wallet (I can only receive). I’ve tried for days recovering that wallet with no success.

  1. The issue was noticed when I tried sending some ADA from my Ledger X Wallet on Daedalus (with 41K ADA) to another wallet for the first time in months, but no matter what I try, on my 2 different computers/PC’s with the Daedalus wallet, it does not recognize the ledger as connected. As you see, I had 2 Ledger-X wallets, the one with 5 ADA was created after the original one with 42K ADA.

  2. Then, this is where it gets stuck and doesn’t recognize that my ledger is correctly connected and with the Cardano app ready. I tried all the suggestions but with the same results. Cables are fine and on both computers, the Ledger X shows as present and ready.

  3. Then I ‘unpaired’ the 5 ADA Ledger-X wallet to see if that would fix the issue, so [here we now have only the 41K ADA Ledger Wallet and the main password-managed Daedalus one with 95 ADA]. But when I try to ‘send’, it still shows “Connect and unlock ledger”

Nothing works. I tried everything for several days. Even reinstalling fresh and recovering on Daedalus, Yoroi, Eternl and, as you see, when pairing the Ledger it only recovers the 5 ADA Ledger X Wallet (seen as 'Account #1), but it does not recover the 41K ADA Ledger X wallet.

On all the wallets (including reinstalled Daedalus) they only recover (with the 24 key words) the Daedalus wallet controlled by password, and when pairing/recovering the Ledger X wallets they never show the Ledger X wallet with 41k ADA in it. They recover only the top one (the Ledger X wallet with 5 ADA) created later, did the first Ledger wallet get overridden by the second?

Where are the coins? How can I recover that 41K ADA Ledger X wallet?

Note: Regarding the ability to ‘send’, others suggested to connect and unlock the Ledger before opening Daedalus, but did not work either.

How can I recover those 41K ADA, did I lose them forever? I Don’t even know what I did wrong, I protected the coins with the Ledger hardwallet as the best recommended practice that was suggested by the experts.
Is there anybody who does this type of recovery? I’m willing to pay a percentage of the recovered amount.

Thank you in advance for your help. Let me know if I can clarify or post more relevant info.

*(Note: Taken links/screenshots off because I’m allowed to post only 2.)


Connect the ledger on adalite.io → hw wallet → unlock with ledger and check if u see the right balance

did u used PINs when u created the new wallet?
Probably u have more wallets on ledger and u restored the wallet with 5 ADA… it is possible to have more ledger devices?


Just for the record: This was solved in the Telegram support channel. Solution was that Ledger passphrases were used and the correct PIN (or passphrase) has to be given every time the passphrase-protected wallet should be used (instead of the main wallet with the empty passphrase).