Weird token - different types of storage

In one of my wallets I find two weird tokens that appeared some months ago, but I was just looking into them today out of curiosity - data taken from Eternl wallet.

The tokens are apparently from a token collection, and share a Policy Id e0baa1f0887a766daf5196f92c88728e356e71255c5ad00866607484

Asset Id’s are different: one is 2389d40886678db816de5ff85d81c12aaec51b11dcb0187aed73a815838cc5a7
the other is 726d45fd967c0653b756d5f80b55bc0a3ac69fbe13540f00d23345d929c15d32
The total supply of each is huge and I have something like 0,01% of the supply.

I presume it was two attempts at minting some shitcoin or other, but there is absolutely nothing associated to these assets: the name is a hex number, there is no image.

Looking at them on I notice they are different from other shitcoins from a different point of view too: storage is not, as I see for other assets, HTTP and / or IPFS mutable, nor IPFS immutable. Storage is simply “immutable”.

So, my question is: anyone have an idea if these tokens represent something specific, or are they just, as I imagine, the result of someone’s first experiments in minting an asset on cardano?

Second question: these different types of storage that appear for different assets - where in the documentation are they referred to?

Thank you

Yeah, because it’s not an NFT and the token minter has also not abused the NFT metadata spec for a fungible token. Fungible tokens are not supposed to have any HTTP or IPFS sources attached, just maybe some off-chain metadata in the Cardano Token Registry.

If you look at their minting and burning transactions, they all have Plutus contracts attached to them and the metadata contains information like:

   msg: [
      "Laminar Relayer",

I’m quite sure those are LP tokens from some DEX. I think Laminar Relayer is something used by MinSwap. Don’t know if another DEX also uses them.

You get those tokens if you provide liquidity to a liquidity pool on a DEX. And they are burned again, when you claim your assets back.

Has nothing to do with shitcoins or experimental mints.

Ah, got it. If I go on they appear in my liquidity pools, but total LP in pool is blank and if I click on trade or transfer an internal error appears. Probably I tried out the liquidity pools to see how they worked with some random token like hosky and the pools then went to zero. On no other DEX are these tokens even visualised.

1 Like