When will node 1.16.0 testing begin?

Hey,

I noticed 1.16.0 was released on git, when will testing start for this version and will the 1.16.x version become the new mainnet on the 30th?

Thanks

I tried to use it with the mainnet_candidate config files from:https://hydra.iohk.io/job/Cardano/cardano-node/cardano-deployment/latest-finished/download/1/index.html

but doesn’t work, I receive an error when the node starts.

[host227-:cardano.node.DnsSubscription:Error:63] [2020-07-17 13:53:39.88 UTC] [String “Application Exception: 18.218.79.132:3001 DecoderFailure ChainSync ServerAgency TokNext TokCanAwait DeserialiseFailure 1071 “decodeSigKES: wrong length, expected 448 bytes but got 512””,String “SubscriptionTrace”,String ““relays-new.mainnet-candidate.dev.cardano.org””]

[host227-:cardano.node.ErrorPolicy:Warning:53] [2020-07-17 13:53:39.88 UTC] [String “ErrorPolicySuspendPeer (Just (ApplicationExceptionTrace DecoderFailure ChainSync ServerAgency TokNext TokCanAwait DeserialiseFailure 1071 “decodeSigKES: wrong length, expected 448 bytes but got 512”)) 200s 200s”,String “ErrorPolicyTrace”,String “18.218.79.132:3001”]

Stefano.

It works for me, at 100% chain density, just can’t `setup the payment and staking keys yet

cardano-cli: MuxBearerClosed “<socket: 11> closed when reading data, waiting on next header True”

I have your situation if I use the cardano-node 1.15.1 version on mainet_candidate.
With the 1.16.0 version, the node stop before getting in sync.

Can you give me your mainnet_candidate config files? or the link to get them.
Thank you.
Stefano.

Sure, here you go: https://filebin.net/3birja8k396pyxr7 Also make sure you update your toplogies on the relays

Thank you very much,
on configuration file there are only two difference with mine,
“TraceBlockFetchDecisions”: true, (I have false)
and
“ViewMode”: “LiveView” (I have SimpleView)

sorry, can you give me the two genesis files too.

Stefano.

I used these

https://hydra.iohk.io/job/Cardano/cardano-node/cardano-deployment/latest-finished/download/1/index.html

However I’ve updated the topology file, have you checked yours vs mine?

So we have used the same files,
but the mainnet_candidate-configuration.json that you sent me was different, did you modified that one too?

For topology It’s the same first address,
In test I don’t have the other relay in localhost.

I’ll try with the two different configuration values.

And you have to error for your block producing node or relay node?

relay node, the producer I didn’t even try, since doesn’t get in sync.

Best to restart from scratch then?

I did it but nothing, I’ll try again with the new values