Yoroi: Error received from server while getting reward history. Error received from server while getting account state

I’m experiencing it on Yoroi. So the issue won’t be fixed there and the only way is to restore the wallet on adalite.io? What will happen with the stake rewards in this case?

Nothing… connecting the ledger on adalite.io will not impact/affect the delegation process

I’m also seeing “Error received from server while getting account state.”
I’ve tried:

  • Resyncing the wallet
  • Deleting the extension and reinstalling
  • Tried it on both Chrome and Brave

When will this be fixed?

1 Like

valla valla, a mi me pasa lo mismo esto no es serio

these bs wallets are making it impossible to successfully stake ada and are running off a large chunk of new holders. great job on turning ada into a useless stable coin guys

Which of the issue are you facing?

hey Alex, I tried to move my staking rewards but I keep on receiving the error: Error received from server while getting account state.

Any idea when this will be fixed?

nope, it seems the users are randomly affected… I haven’t this issue… I just tried and it worked… try to install/restore the wallet on another device

I only have 1 laptop, I also tried it on firefox but I have the same issue, is there something else I can do? Thanks for the quick reply & help man

If it’s no rush you can wait, if you will want to spend the funds then restore the wallet on adalite.io and perform transactions from there

ok thank man, will look after a week again :slight_smile:

it is fixed now, I can see all my funds!

1 Like

It’s working for me, too. Thanks!