Yoroi wallet crashing when I try to register to vote and no qr

Is this happening to anyone else? Can’t register to vote. I’ve tried twice to register to vote on yoroi wallet and both times the app has crashed. I press “catalyst voting registration” then it opens and ask to write a pin down and enter it but didn’t give me qr code. I pressed confirm on the fees part twice and both times the app froze and crashed. It also took the Ada out of my account

Anyone help??

If u paid the registration fee then I think u already did it (registered) let me try… wait 2 min

It worked but few things freak me out :)))) balance 0 then balance with - and after few seconds all ok


If u see the transactions (intrawallet) then is fine

It didnt give me a qr code though?

Confirm my fees again, Face ID came up and qr code was behind it then the app crashed again but I screen recorded it and I’ve got a screenshot of the qr code will this work now?

yeah, as long you paid the fee, should work

1 Like

Thank you, only person that has helped

1 Like

You are welcome :muscle:

1 Like