Error MissingVKeyWitnessesUTXOW when trying to mint native token with cardano-wallet-js


I’am simply following the guide from Get Started with cardano-wallet-js | Cardano Developer Portal to mint some native tokens, but always get the same error. I tried a lot to fix it, but now I am stuck and have no more ideas.
The setting: Cardano node- and wallet server are running in docker containers. I can create wallets query the server, and check the balances. Also my testADA are in the wallet and I can “see” them.
Since I don’t want to paste the whole source code here, I can promise you, I just copy and pasted the code from the referenced page => Section “Native Token”.
There are two exceptions, though:

  1. I used let config = Config.Testnet;
    instead of let config = { …, “protocolParams”: {… “minFeeA”: 44, …, “minFeeB”: 155381, …} }
    But I checked that the values are the same.
  2. In the line let rootKey = Seed.deriveRootKey(payeer.mnemonic_sentence); I removed payeer. because it was never defined and hence leads to an error.

The rest is equivalent. I really don’t get where the error comes from, it is triggerd by the very last line:
let txId = await walletServer.submitTx(signed);

Error: The submitted transaction was rejected by the local node. Here's an error message that may help with debugging: TxValidationErrorInMode (ShelleyTxValidationError ShelleyBasedEraAlonzo (ApplyTxError [UtxowFailure (WrappedShelleyEraFailure (MissingVKeyWitnessesUTXOW (WitHashes (fromList [KeyHash "94a50d4974819e1734f98319af7a1c960d7d89f9014d615ee173a787"]))))])) AlonzoEraInCardanoMode

I am happy for every helpful advice! Thnx