Yoroi Wallet wont send

Hi, my yoroi wallet won’t send Ada to purchase an NFT or won’t send Ada to another wallet for some reason. I have tried uninstalling and re-installing but that doesn’t make any difference. Does anybody have any idea how to fix it? I can put the address in and the amount but the continue button at the bottom doesn’t light up?

On browser or mobile? And how much ADA are you trying to send?

On tablet and wont send any amount

I’m not familiar with the tablet version. But I think if the amount is below 1 or something it won’t work at all. I have had something like this happen on the browser once, but after reloading a few times it worked.

Will try that thanks

Having the same issue. I can’t send ADA anywhere. The green continue button will not light up when I put in address and amount.

1 Like

Also, it won’t let me withdraw rewards. It keeps saying “out of range integral type conversion attempted” request operation failed.

Not just me then! I have contacted support via Instagram and they have suggested restoring the wallet on mobile chrome extension. Trying that but just says its processing and has been like that for last 15 mins!

I think it might be a scam

its happening to me too… i can see it but i keep getting error code. i think my spending code is wrong but i cant figure how to change it

its happening to me too i keep getting error code

Same problem here. cant send anything and when I try and withdraw rewards it says “Requested operation failed. This is all we know: out of range integral type conversion attempted”

Same here.it stopped working 3 days ago.
It just won’t turn darker green to access the next
Page. I then installed it on my wife’s laptop and it
Works . I assume its just the mobile app but still
somehow getting worried. No answer from Emurgo
either. Statement would be nice. At least its not only

How long are u running with that issue. It’s 3 days now, exactly the same ,no error just no green

Did you fix the problem? Starting to get nervous its 4 daysnow

I will try. I did sent 2 email to emurgo so . No reply beside having received :pensive: thanks for the tip

I have the same problems. I can not send ada. I also send an email, but they do not reply

No one is responsible

I installed it on my wife’s laptop,It works. She also can’t send from her account she got installed on her tablet, nevertheless it does work on her samsung phone which still runs on the4.3 .I only can assume they got a problem with the mobile upgrade to 4.4. I haven’t received any statement from emurgo after almost 5 days . Very disappointing. Greetings from Munich.

Von meinem/meiner Galaxy gesendet

If you can install your account on desktop or laptop with Chrome. All the best.

Von meinem/meiner Galaxy gesendet