How to set up a POOL in a few minutes - and register using CNTOOLS

Hi Alex,
you have the best technical Pool Operator skills in cardano space and I wonder way your pool have a orange (bad) color and is on rank 562.
I delegate 11k to your pool and I want to know how can I improve your rank.

1 Like

Daedalus rules :slight_smile: can’t be done anything

When the market is calm again I will delegate all my ADA from exchanges to you, so I hope “our” poll will be better ranked.

1 Like

I don’t think this will help, the team need to fix this issue in daedalus… but now they are focusing on alonzo…

Thank you anyway :smiling_face_with_three_hearts:

Strange, I see a green flag now for the Relay on Adapools and I see it in Yori now
But when I check - Cardano stake pool checker
Relay node is missing in [topology.json]

Is it a bad idea to connect a 2nd relay that hasnt completed the initial block download? I hope not, I just did.

I was showing a friend my node and the instructions I tried previously. Just from what I’ve learned thanks to Alex it was obvious the guy didnt have near as much understanding.

Thanks Again Alex!!!

1 Like


Also is ok

If ur nodes are sync, yes u can

Hi again Alex, trying to increase security on my node. Folowed the tips in the guide. I have set up google authenticator according to guide… but is still doesnt prompt for code after ssh into my node. Challengeresponseauthentication is set to yes in sshd config and i have the added proper lines to sshd. Not sure what else to do.

Are u using public keys for login?
also did u restarted the sshd service?

yes using public key paired with private key in putty. i restarted ssh service… i dunno about sshd

Then, that’s why not asking
If u didn’t disabled the normal authentication try from another terminal where u don’t have the public keys

Or try this

1 Like

For some reason after switching servers and restoring the backup of the wallets and pool now pooltools does show my relay to be connected but the relay and producer look good from glive


What? What do u mean?

My producer is connected to the relay the relay is synced and has the correct epoch info but pooltools shows 0 relay connected

pooltool relay

Should be fine, ignore it
Perhaps needs more time to update

LOL ok thanks Brother!

1 Like

Yeah, on adapools and is fine, u can see the relay

When trying to import a wallet in CNTool I’m getting the following:

ERROR: bech32 and/or cardano-address not found in '$PATH'
Please run updated and re-build cardano-node

so far no luck resolving, I’ve rerun and tried to re-build the cardano node still not working