Running new Cardano testnet (prepod) in local machine

I have previously installed and used the Cardano Node in my Linux machine by following the official documention.

Later, I followed the Minting NFT guideline and submitted a transaction and got the “Transaction successfully submitted.” message from Cardano cli.

Later, I tried to scan the address on CardanoScan, but there is nothing. Also, the recipient of the transaction didn’t receive the tx as well.

To my understanding, the old testnet is now obsolete, and CardanoScan and most other blockchain explorers are now pointing towards the new Prepod Testnet. If that’s the case, then which testnet have I installed when I followed the official documentation?

If it’s the old testnet, then how can I run the new prepod testnet on my machine?

You probably are on the legacy testnet. Use the config files from the network that you want to be on from here: Environments - The Cardano Operations Book
You need to stop the cardano-node, delete the db folder, replace the configuration files with the new ones and start the node.

Thanks for the reply. I did as you asked but it seems I have been running circle on an error after running the Cardano node run command. Error ==> Screenshot by Lightshot

I tried to google it but had no luck. Can you help me with his one?

You can use the Guild Operators tools to setup your testing node. It’s very easy. You can setup preprod, preview, mainnet, or guild.

If you decide to spin up a node on Pre-Production, or Preview with CNTOOLS…this guide may help you.