Can't paste the wallet receive adress


#1

Hi,

I can’t paste the wallets receive adress into any medium. I can tried to copy it (and also generate new adress) using both the icon in the wallet and manual ctrl+v ctrl+v option. It confirms I copied the adress successfully in the wallet but I cannot paste it into any medium i try. Email, privnote, .txt etc. I just installed the wallet so it is the latest version. I have also tried closing and open the wallet again.


Hello From Belfast
#2

The shortcut keys Ctrl + C for the copy and Ctrl + V for the paste should work if not can you highlight the address and right click on that highlighted address to copy it?


#3

Hi, thank you for the commenting.

I have tried both options to copy the text. But instead what gets pasted in is what I have copied prior to the receive adress copy action. I can copy and paste text on any other site or so its only specific to Daedalus.

Lets say I copy “first line of text in an email”, I can copy and paste that fine onto any medium. If I then open Daedalus and copy the receive adress “text”, It gets copied it says. But If I go and try paste it will paste what I had copied in the email prior to ctrl-c in Daedalus. In this example then “first line of text in an email”.

Could it be a security of some kind not allowing me to paste these kind of addresses?

I only use Comodo Antivirus and malware bytes with standard configurations.

I am running a Toshiba PORTEGE X20W-D-10V that uses a Advanced Encryption TPM 2.0 but I cannot imagine this would be the issue. I have not encountered this issue before with any other wallet.


#4

I did find this now in the FAQ.

However my issue is that the shortcommand ctr+c & ctrl+v does not work either. Or well not the ctrl+v atleast.


Minor (but super annoying) Daedalus Bug
#5

Could you check your Windows install by pasting into Notepad, you are running Windows 10 correct?
If you cannot paste into Notepad and you are running the latest Daedalus Version 1.0.3769 then run this official Microsoft - Fix problems with apps - to verify your system.

Let me know how it goes.
Cheers,
Jonathan


#6

Hi Jonathan,

I solved it. It it was due to my own error indirectly. Comodo Antivirus put the wallet in contained mode without me noticing. Hence it would let me copy the adress but not paste it into something outside of the contained environment. I just had to shut the auto containment off when opening the wallet.

I appreciate your effort to help me troubleshoot.

Merry Xmas.