Can't send ADA from node to wallet, no UTxO balance

Cheers. I have over 50K in a stake pool that I have recently decided to retire soon. I would like to send that 50K plus back to my walllet (leaving enough in there for the retirement transaction). But in going through the process of building that transaction, I run the commands for ( Find your balance and UTXOs )listed on:

And when I do see the outcome of:
Get a portion of the current UTxO: by tx in, by address or the whole.
Total available ADA balance: 0
Number of UTXOs: 0
But when I look at my pool through I see the 50k plus balance that I know is there.
How can I straighten this out?
Thank you.

The pool is 100% synced?
are u using the right files for wallet?

Hello Alex. Thank you. I had been syncing this entire time. As far as the right files, I’m not sure if I can answer that. How would I know if this is true or false? If you are asking if I have my cold files back in place, yes.

when I run that command from coincashew it goes further than this, but it seems to be indicating a problem with payment.addr

cardano-cli query utxo
–address $(cat payment.addr)
–mainnet > fullUtxo.out

tail -n +3 fullUtxo.out | sort -k3 -nr > balance.out

cat balance.out

while read -r utxo; do
type=$(awk ‘{ print $6 }’ <<< “${utxo}”)
if [[ ${type} == ‘TxOutDatumNone’ ]]
in_addr=$(awk ‘{ print $1 }’ <<< “${utxo}”)
idx=$(awk ‘{ print $2 }’ <<< “${utxo}”)
utxo_balance=$(awk ‘{ print $3 }’ <<< “${utxo}”)
echo TxHash: ${in_addr}#${idx}
echo ADA: ${utxo_balance}
tx_in=“${tx_in} --tx-in ${in_addr}#${idx}”
done < balance.out
txcnt=$(cat balance.out | wc -l)
echo Number of UTXOs: ${txcnt}ce: ${total_balance}
cat: payment.addr: No such file or directory
option --address:
unexpected “-”

Is that accurate?

ahh ok, so u don’t have the payment.addr file?

U can create a file named payment.addr and paste the wallet address inside

What’s strange is that I do have that file. Not sure what’s wrong with it. Is the problem with where the system is looking for it? Can I run a command that tells it where to find it?
…update…all set. I just had to run that command from the cardano-my-node directory.