Connecting network (in details)

daedalus

#1

Hello, I can’t connect to the wallet.
I see only https://imgur.com/a/wFoaL

My PC - Windows 8.1 64 bit

Daedalus log
[2017-12-24 21:07:28:0849] [debug] Connection Lost. Reconnecting …
[2017-12-24 21:07:28:0998] [error] CardanoClientApi::syncProgress error: {
“stack”: “Error: connect ECONNREFUSED 127.0.0.1:8090\n at Object.exports._errnoException (util.js:1026:11)\n at exports._exceptionWithHostPort (util.js:1049:20)\n at TCPConnectWrap.afterConnect [as oncomplete] (net.js:1081:14)”,
“message”: “connect ECONNREFUSED 127.0.0.1:8090”,
“code”: “ECONNREFUSED”,
“errno”: “ECONNREFUSED”,
“syscall”: “connect”,
“address”: “127.0.0.1”,
“port”: 8090
}

I have problem with a port or what?
I try “netstat -a” but I don’t see 8090 port in the list. This means that 8090 is free?
https://imgur.com/a/RqpQr

What I did:

  • synchronize the time
  • run and install as admin
  • run .bat file
  • reinstall many times
  • restart notebook many times
  • downloaded 2 times file
  • Computer username don’t contain Chinese characters
  • 8090 port seems is not using “netstat -a” even don’t show it in the list

How to solve this problem? I want to buy coins, but can’t.


#2

I have exactly the same issue and errors in the Daedalus log. Tried the same fixes but still problematic. Packet capture doesn’t show Daedalus trying to make external connections on port 8090.


#3

The same issue here! Tried every possible solution mentioned in the forum. I’m trying to get it to work for 24h and still nothing. Do someone have an older versions of the wallet that works?
One suggestion for DevTeam…
Some progress bar will be useful and even if I disconect from the network Daedalus keep connecting to network. If there is no network even primitive programs warn you about that issue. I know you work hard on this project and I believe in you. But some minor issues shouldn’t be there.
Thanks for making this possible and happy holidays to all of you :wink:


#4

Issue:
wallet stuck at connecting to network

Systems:
Windows 10 and Windows 7, both 64 bit

Solution:
Launching the wallet through the original shortcut on the desktop or Start menu, NOT from shortcuts pinned by me to the taskbar . The important aspect is that you get the security message “Do you want to allow this program to make changes to your PC…”

Another thread describes also running the daedalus.bat, as administrator, from the install folders, as a solution.


#5

Is the Team still Working on the Network issue? I See the percentage is going down and down it is not syncing. I’ve read all the solutions from the community but it still will not work. Will there a official solution without our interaction?