Continuation of: Zero balance after restoring Yoroi wallet

It is totally correct if this shows 0 balance. You moved your funds to another new wallet. You have to find that new wallet with the stake key stake1u85hz635vwjnx2xexwyr8ge6sz05tsg2lr3lmrm7uwnq8yq9pn2y4.

I get this in Yoroi with the 24 seed words as far as I can tell. Address:

For other people stumbling on this: This is a continuation of the thread starting here:

You have moved your funds from the old wallet with stake key stake1uy3cxm5dsak8t833xe82h9g4tl0hqr7svcam7ngq7sycwwsmuph8t to the new wallet with stake key stake1u85hz635vwjnx2xexwyr8ge6sz05tsg2lr3lmrm7uwnq8yq9pn2y4.

Yes, this is an address of the new wallet, but is it really the wallet you are looking at in Yoroi?

I told you in


to go to “Receive” – “Reward” to see the stake key of the wallet you are currently looking at. It should look like this:

I would be very surprised if it is the correct, new wallet, since

is definitely a transaction that you can only see in the old wallet.

Perhaps, we are very lucky: If you click on “Back to my wallets”, are there multiple wallets in Yoroi?

I got to the S with the Ledger in the Brave browser, but it’s stuck on “Waiting for commands.” I have Ledger Live on. I think I need an account activated to go further. Have to wait for the upgrade. Leger says you can’t create an account now.

I installed the 15 seed word for Yoroi. The stake is not the same. Nothing is there.

Hope I don’t have to get into Daedalus. Then I’m stuck.

Thanks again,

It’s safer to have it not on. It’s possible that it grabs the USB connection and then Adalite (or some other wallet app) cannot connect to the USB…

What account? Ledger Live? No, Cardano is not supported in Ledger Live and never has been. You can only connect directly to Adalite (or some other wallet app).

Which upgrade?

It was never possible, it will probably not be possible for quite some time, and it’s not necessary at all.

The Ledger website even says explicitly:

(“for the moment” not in the sense of “We have paused it for a short time.”, but in the sense of “We have not implemented it and do not know when we will implement it if ever.”)


I finally got in with the Ledger. Didn’t do anything with Ledger Live.

It’s in adalite! All 827.

I don’t know how it ended up there. And it’s hard getting in. The box said Nano S and not S. I clicked it on. Then it was getting the private keys.

At least I know where it is now. Every time I log in I’ll pray it’s taking me to the next step, which is getting in. It is fickle. Brave wasn’t doing it this time. So, I went back to Chrome and it worked.

Thank you very much again,

1 Like

Still don’t know what box you mean. I only have an “Unlock with Ledger” button in Adalite, but probably does not matter.

If you do not like Adalite, you can also connect your Ledger to Yoroi and administrate your wallet from there. (No transactions needed just “Add new wallet” – “Connect to hardware wallet”.)

:)))))))))))))) Glade u fixed it :beers:

PS: there are not on adalite … funds are on ledger (actually on blockchain but secured by ledger) … adalite, yoroi, daedalus, etc are just an interface to interact with ledger


1 Like

Thank you tremendously

Thank you so much.

1 Like