Yoroi wallet - missing funds

Hello guys. I hope someone can help me. I have a problem with Yoroi wallet. My ADA funds are missing. Balance is showing as 0. I’m using Ledger Nano S to connect to Yoroi wallet. Everything on my Ledger is up to date. Including the the latest Cardano app. My wallet is Byron era. I don’t use ADA often. Just keep it on my Ledger wallet. The last transaction was 6 months ago. If I remember correctly I transferred my ADA coins between Yoroi addresses which I found in their wallet and since then I made no further transactions. Now I see the address I used to transfer funds in my address book, but for some reason it says that they do not belong to me, but are relevant to my wallet. I’m not sure what that means. Is there any way I can get my coins back? Am I still able to get ahold of my ADA? I’ve checked the blockchain and the coins are still there.


Did u tried to restore your byron wallet in yoroi right?

Try also to restore ur wallet on adalite.io and check if ur ada are shown

Be carefull to be on real adalite.io … not a clone


Thank you for the suggestion, but I have already tried adalite wallet and my balance also shows as 0 there. I can see my last transaction, but that’s all. And the address where I transferred my ADA funds is only available in Yoroi wallet in the address book. It starts with D instead of A. It also says that the addressed do not belong to me, but are relevant to my wallet. Has this happened to anyone else? Can I hope to get my ADA back, or is it lost? It such a shame that Ledger Live doesn’t support ADA. I have contacted Yoroi support, but they haven’t responded yet. I guess I’ve made a mistake investing in Cardano. The biggest turn off are the available wallets.

Ok, but what it’s saying the last transaction?

U can check the transaction history here if u search by transaction ID

PS: I am using daedalus and yoroi since 2017-2018… I transfered ADA many times and no issues


The last transaction is the transfer to the address I found in the address book. I can see the transaction in my Yoroi wallet and after checking the Cardano explorer my ADA coins are still there parked on that address, but the Yoroi wallet doesn’t seem to recognise the address as my own. It’s in my address book, but for some reason it says that they do not belong to me, but are relevant to my wallet. I found some information that Ledger Nano only supports addresses that starts with A and the address where I sent my coins starts with D. Maybe that’s the problem?

Did u used a daedalus wallet before?
And as u said above… did u moved ur ADA from byron to shelley wallet right?


No, never used the Daedalus wallet. At first Adalite and then Yoroi. I decided to move coins just to check if it’s working. First I withdrew ADA coins from the exchanger to the address I found in Adalite and then many months later in August I decided to try Yoroi wallet. I didn’t have Shelley wallet at that time, only Byron. I’m not even sure if there were Shelley wallets in the early August.

In Adalite all addresses start with A, but in Yoroi wallet in my address book I can see addresses that start with D. As I mentioned earlier, maybe that’s the problem? Ledger Nano doesn’t recognise them as my own.

Did u checked on ledger live if u have the latest firmware installed and the latest cardano app version?

Yes, everything on my Ledger is up to date. I update the firmware and apps as soon as they are available.

Ok, u can contact both ledger and yoroi support team and ask them to help u

Already done that. Waiting for their response. Thanks

Hi, you can try to read the support site of Ledger about Ada in Ledger. They are not gone, just hidden. I have Nano X and got the same problem. I downloaded the Yoroi web wallet and restore the fund. Read the Technical Support in Ledger website.

1 Like

@Dr3dd did you manage to find a solution?

Hey guys, I have a similar problem with my Yoroi wallet on iOS.
I just checked it today and the balance is zero…can’t figure out what’s happened. It’s a Shelley wallet and my Ada is staked

BTW where can I try to restore the wallet in the app?

do you see any dubious transaction?

you can go to: add wallet (shelley) - restore

1 Like

Thanks for the reply
Actually there is nothing showing up in my wallet, as if it were new…
Let me try restore and see if it corrects

1 Like

hi i have the same problem. could this be because of delays? maybe it just hasnt been long enough (although order says complete)

@ Sam_Kelly

what do you mean, do you had ada on your shelley wallet and now you can’t see the balance?
I can see my balance on mobile so should not be any problems…