Core node starting.... what's going on?

my core node seems wrong.
Does anyone know what to do???

sample logs
[tokyo106:cardano.node.Forge:Info:47] [2021-04-28 08:14:44.00 UTC] fromList [(“val”,Object (fromList [(“kind”,String “TraceNodeNotLeader”),(“slot”,Number 2.5228468e7)])),(“credentials”,String “Cardano”)]
[tokyo106:cardano.node.LeadershipCheck:Info:47] [2021-04-28 08:14:45.00 UTC] {“kind”:“TraceStartLeadershipCheck”,“chainDensity”:3.5210464e-2,“slot”:25228469,“delegMapSize”:1553,“utxoSize”:89996,“credentials”:“Cardano”}
[tokyo106:cardano.node.Forge:Info:47] [2021-04-28 08:14:45.00 UTC] fromList [(“val”,Object (fromList [(“kind”,String “TraceNodeNotLeader”),(“slot”,Number 2.5228469e7)])),(“credentials”,String “Cardano”)]
[tokyo106:cardano.node.LeadershipCheck:Info:47] [2021-04-28 08:14:46.00 UTC] {“kind”:“TraceStartLeadershipCheck”,“chainDensity”:3.5210464e-2,“slot”:25228470,“delegMapSize”:1553,“utxoSize”:89996,“credentials”:“Cardano”}
[tokyo106:cardano.node.Forge:Info:47] [2021-04-28 08:14:46.00 UTC] fromList [(“val”,Object (fromList [(“kind”,String “TraceNodeNotLeader”),(“slot”,Number 2.522847e7)])),(“credentials”,String “Cardano”)]
[tokyo106:cardano.node.LeadershipCheck:Info:47] [2021-04-28 08:14:47.00 UTC] {“kind”:“TraceStartLeadershipCheck”,“chainDensity”:3.5210464e-2,“slot”:25228471,“delegMapSize”:1553,“utxoSize”:89996,“credentials”:“Cardano”}
[tokyo106:cardano.node.Forge:Info:47] [2021-04-28 08:14:47.00 UTC] fromList [(“val”,Object (fromList [(“kind”,String “TraceNodeNotLeader”),(“slot”,Number 2.5228471e7)])),(“credentials”,String “Cardano”)]

Did u upgraded recently from 1.25.1 to 1.26.2?
If yes the node needs to re-sync the DB and it will take more time (from 40 min to few hours)

Be patience, give it more time and it will start


I’ve never upgraded and this is my first version.

Btw how do you re-sync the DB???

Thank you Alexd1985

Understand, let the node to start

U can find the all informations here

1 Like

your screenshot shows the node is on the testnet. Is your relay on testnet too?

1 Like

hi! thank you for your reply.

I think it is, did i do something wrong??

you need those files on folder “files” which are necessary for the mainnet.
Screenshot 2021-04-29 at 12.59.43 AM

1 Like

Thank you for your help.

Do you know where (websites?) to look up a proper procedure to set up “files” and download those files?

not from the top of my head, but there are links on the coincashew guide page.

1 Like

when I first made my node I ran into a bunch of problems, I would maybe suggest to try from square one following CoinCashew’s guide

After the 3rd time, everything worked correctly. If you run into another issue, please provide at what step and what commands you last ran so we have an idea of where you are at/where it went wrong.

Best of luck!

1 Like

Thank you DavidNC!!!

1 Like