Daedalus Wallet - Vanished

Hi all,

Need a hand here understanding what just happened.

I’ve staked my share of ADA a few days ago, nothing happened and now this morning i logged in and my entire wallet profile doesnt show. I’ve tried the recovery password (24) and it says error occured?

Thanks in advance

Hi,

my wild guess is that it has something to do with the update yesterday.
First things first. Do you use the 3.2.0 version?

Best,
Johann

Hi Johann, i’m guessing its an update result as well. How can i find the version details?

Just found it - 3.2.0 - correct.

Weird thing is, i have two other wallets in there for family members and they were not affected. Seems to be only mine which was Staked.

Since it is related to staking, then maybe it is related to that: the rewards are shown only after pool data is fetched completely. If you go to stake pools how many pools do you see?
I see 1376.

What might help is to fetch the pool data again by following this step by deleting the file cardano-node.socket when the application Daedalus is not running.
How to find this file: click on Help in your Daedalus application, then click on OPEN next to Daedalus state directory: . Next open the directory wallet . Here you can find the file cardano-node.socket and delete it after the Daedalus application is turned off. Restart your Daedalus. Now it should fetch your pool data. This process takes some time.

Best,
Johann

Best thing you can do is submit a ticket here : IOHK Support

If this is some kind of a bug with the new version, i guess IOHK would be happy to know it.

Cheers
Fabian

So i fixed it, all i did was log out and back in and seems to show my staked amount and the wallet that was missing :slight_smile:

Weird and strange but a quick fix

Thanks all for the replies!

2 Likes

Im having the same issue. Went into daedalus and my wallet is gone. Did the key and got to the step where you choose name and pass and says error. Submitted a ticket but makes me nervous…

Hello,

What error? Can u share it?

Cheers,