Stacking pool is not displayed in Daedalus

The second day such a the problem(Anyone still faced with it?


Absolutely. Haven’t seen any stake pool in over 12 hours. I don’t know that there’s anything we can do about it.

1 Like

Same here i’m afraid. Stacked 2 wallets yesterday but today they seem to be gone. Can’t find any pools. According to diagnostics everything is running, restarted the node and nothing.

1 Like

This is a different problem, or certainly appears different anyway. The posts above are about Daedalus, as it says in the title. You should start a new topic for your problem in

True, thanks!

1 Like


Have you a Sqlite3 error in the node.log files? Like this: SQLite3 returned ErrorConstraint while attempting to perform step: UNIQUE constraint failed: pool_registration.pool_id.
It’s happen to me, add deletting the stake-pool.sqlite file in the wallet folder fix it for me…


can confirm… this just worked for me.

Daedalus. all kinds of bugs… pools can not see, the wallets have disappeared, problems with the connection.

1 Like

This seems to work, but it removed the staked ADA from these wallets and had to transfer them again. Good thing it’s a test net :slight_smile:

And now the transfers keep stalling…sigh

I just got a number of accounts set up with their Reward accounts. I go to the delegation center and don’t find any staking pools listed nor no link, button or tab that brings them up. I assume this is an experience others are having. Any solution?

I am having same problem. Anyone has a solution?

Try again later.

Raise a ticket if you’re still experiencing problems. My staking went relatively smoothly, but then discovered that I couldn’t connect to the testnet through Daedalus. I tried leaving significant gaps of time and using a VPN. I’ll try again today but if it doesn’t work I’ll raise a ticket. This is what this period is meant for

Is the Cardano team working on the problem that the stake pools disappeared on Deadalus Testnet?

1 Like

If people reported it to them…

But in this case it’s reasonable to assume that at least one of all those who have complained about it, put in a support request.

In general terms, it’s best to do that if/when you have problems, rather than leaving it to someone else.

I reported it yesterday. It seems the problem is known, if I read the posts here but I can’t find it in the problems section of Cardano.

1 Like

Me, too.
I thought it was because I undelegated my ADAs. But now, I can see that is not. You also got the same problems.


I did get a response, had to delete the contents of the state directory.

Hope this helps

1 Like

What is the state directory and where do you find it?

How to find it :slight_smile: