Error Loading Config File

Hello Community. Hope you are all doing well.

I have been away for a while and havent used the Mainnet. Now when i try to load it… its giving me this error. Please advise?

Hm not sure about that specific error.

But you could always use your seedphrase to restore your funds on a litewallet like Typhon or Eternl.

That error is due to a missing config file.

If you want to use Daedalus (and you have your seed phrase securely stored elsewhere) you might want to try un-installing and reinstalling it.

If you are a little more computer literate you might want to grab the installer, extract just the config file you are missing and put it in the right location.

Hi there, I’m getting the same error. Haven’t accessed Daedalus for a few years and was in the process of unstaking my ADA. Was at 99.57% to completion of downloading the blockchain (which took over 3 weeks), and then it stopped downloading and wanted me to update to the newest version. I followed the prompts and now when I try to launch Daedalus it gives me this error. I tried running as the Administrator and nothing, same thing. I’m sick at thinking I’ll have to uninstall then reinstall and it take 3 weeks again to download the blockchain. Any advice? Thanks in advance.

Just try a litewallet like Typhon or Eternl. This way you dont have to download the whole db.

Best from desktop or mobile app - does it matter?

Doesnt matter. Typhon is only available for desktop, Eternl is available for both.

And I’m able to unstake on either, correct? Sorry, just want to make sure, thanks.

Yes thats correct.

1 Like

Yep, you can unstake with them.

In fact, you can not unstake with Daedalus (even if you would get it to run) since that functionality is missing for years now: https://github.com/input-output-hk/daedalus/issues/2367

1 Like

I downloaded Typhon and Eternl. How do I transfer my ADA from Daedalus to either one if I can’t access Daedalus? I tried Yoiri and I have a 12-word recovery phrase, so that doesn’t work.

You said your ADA are staked? That isn’t possible with a 12 word seed phrase, since Daedalus only used 12 words for Byron wallets which cannot be delegated to a stake pool.

Two possibilities:

  • You were wrong about your ADA being staked. You still had a 12 word Byron wallet and never moved to Shelley. In that case, the only possibilities to access your ADA (other than getting Daedalus to run) are adalite.io and adawallet.io (these are the only two that are able to handle Byron wallets). You probably will want to move everything to a Shelley wallet then as soons as possible.
  • You did already move to a Shelley wallet and have a 24 word seed phrase for that somewhere else. That can just be restored/imported in any wallet app without moving anything.

You’re correct then that it isn’t staked. When I was downloading Daedalus’ blockchain it showed that my wallet was a Byron wallet. Well okay, lol - I will try the adalite and/or adawallet to see if I can access. Appreciate the help.

Am I correct in thinking that when I enter my 12 word recovery phase in the Medusa Ada Wallet (adawallet.io) to RESTORE my wallet, that it’s actually connecting somehow to Daedalus and showing me my balance there? What am I missing? Showing my balance as zero.
image

By using your seedphrase (12 words) you are simply restoring your keys, which then will grant you access to your funds. Nothing expect the keys are stored locally by Daeludus and thats also the only thing you need to access your funds.

So if you used your seedphrase and you dont see your funds, either you made an error while typing the words or there is an issue with the wallet (never used adwallet myself and im not sure what the error message “outdated wallet type” means).

That one just means that it’s Byron (which is horribly outdated).

It’s not connecting to Daedalus. In cryptocurrrencies, your assets are never inside one specific wallet app. They and their transactions are on the specific blockchain. Wallet apps just manage keys to access them. If you restore your seed phrase in another wallet app, that new wallet app accesses the blockchain directly to manage the exact same wallet without the original wallet app (Daedalus in this case) being involved at all.

Do you see a transaction history? Does it have the same receive addresses as the one you have on Daedalus?

1 Like

No transaction history showing. I can’t access Daedalus, so I don’t know about the addresses being the same. I think I’m just going to uninstall and reinstall the updated Daedalus version.

You may want to backup all files accept for the large chain folder before uninstalling:

That Adawallet has an empty transaction history is suspicious. Might well be that the seed phrase you have there is the wrong one and will lead to an empty wallet in Daedalus, too. Then, you will want to have a backup of the actual files to have a chance at rescuing whatever you did back then.

1 Like

Thank you. I had already uninstalled before I read your reply. I reinstalled the upgraded version of Daedalus and it appears it remembered where I left off from the older version, so I’m now at 99.64% download. Hope this works! Thanks again.

1 Like