Stuck on “Starting Cardano Node”

Hi there. I got the new version of Daedalus, 0.12.0, installed on my Windows 10 machine. No matter what I try - rebooting, reinstalling, and whatever else, on wallet launch, it just gets stuck on “starting cardano node.” I don’t know why it’s doing this. Is the new version of the wallet supposed to run a node? Why won’t it just connect to the network and sync the blockchain like it used to? Any thoughts/help/tips would be greatly appreciated.

Many thanks!

So, no less than five minutes after I posted this, I think I completely randomly and accidentally solved it. I have no idea if this is the actual solution, but given the circumstances, I don’t think it’s just a coincidence. But I don’t know how: I switched my wireless mouse off. and then instant that I did that, the error disappeared, and my Daedalus instance jumped into Wallet restoration. That’s just weird. Any idea of why it would have done that?


Probably just a coincidence. Mine was stuck on “starting cardano node” for quite a while, I just left it and eventually it worked. The cardano-node process showed CPU and disk usage changing so I knew it wasn’t frozen. Must have been doing something in the background.

1 Like

Seems like it displays that message while syncing.

1 Like

Same here.

Also try to understand that the network may be quite saturated as everybody is doing rheactualization

For me it worked fine without flaws and everything seems alright
Well done!

I encountered the same problem tooo on windows 10, the solution is deleting the DB-1.0 folder and let the wallet resync. This issue needs to be addressed because it’s annoying :frowning: