cardano node crashed


#1

Please help,how to cure the Daedalus’s

cardano node crashed ?


#2

I had the same error on first launch after the latest update. I just shutdown and restarted Daedalus and it started up fine on the next launch.


#3

tried that, still not working


#4

Same problem…


#5

I have deleted the wallet from my MAC and now I will re-download the wallet. Cardano Node Crashed still.


#6

Same problem I got to 22% and had to turn computer off. When I turned it back up and opened wallet it tried to open then says Cardano node crashed it keeps trying to connect with the same result then get a prompt Inable to start Cardano node. Please submit a support request. Has anyone had a reply from submitting report or have found a fix?


#7

I’m having the same problem and went to network status to restart. Now it’s saying unrecoverable. How do I fix this???


#8

I also have a MAC and turned it off with the same problem now. I have submitted a request for support. Will let you know…


#9

Thanks yeah I submitted a request aswell will keep you posted if I get a response


#10

As long as you have the key phrase you can safely wipe everything and start again with a fresh download. You can check the phrase at adalite.io, though the total won’t be correct if there’s more than one transaction.


#11

I’m on Windows10 had the same problem but fixed now.

Try this …

  1. In your Windows go to “C:\Users\this is your user folder\AppData\Roaming”
  2. Re-name “Daedalus” to any name you want. For example “DaedalusXXX” (This is just to back up the folder if you don’t need it you can delete it later)
  3. Un-install Daedalus
  4. Re-install again.
    (I downloaded the file yesterday and I download it again today and install from the new file, just in case but up to you if you already have the latest one)

This works for me on Windows10.

Good luck everyone :slight_smile:


#12

How do you do an Un-install on a Mac?


#13

If you are on a MAC, please check Wallet Restore Mess Gets Worse...Now Better where the person says you need to grant full disk access. Not sure if this helps, just read about it…


#14

This worked perfect for me on my Win 10 machine.

  • uninstalled Daedalus wallet
  • renamed this folder “\AppData\Roaming\Daedalus” rebooted and installed latest 12.0 wallet, and let it sync up. Next day it was good to go.

Thanks!


#15

Hello. I have the same issue.
Since I am using Windows, I tried to uninstall the wallet and reinstall it per given advice, but still cannot fix…


#16

Do it all over again but this time after un-installation re-start your computer before install it.

Hope this time help :slight_smile: :crossed_fingers::v:


#17

Thank you very much for your advice. I re-tried several times, but cannot fix it yet. I don’t know what’s wrong…
I received a reply from the support team, but they tell me to follow the exact steps written in the Known issue page to fix this issue.

Maybe I have to uninstall and delele all the files, and re-install the latest version and revive with the 12 phrases…


#18

Have you had a read through this related help article?


#19

daedalus portfolio yes to blocked since the last update I tried to update computer mac but not fun writes me cardano node crashed
I do not know what to do … before it worked very well now with new update no longer goes


#20

Try restarting computer. If you’re still having problems after that start a new topic.