Error trying to upgrade the node version

problema_14_01

when I rename the cardano-cli and the cardano-node still giving me the 1.27 version

1 Like

type which cardano-cli and check if the path equals `/usr/local/bin/cardano-cli’

problema_14_solucion

thank you that was helpful

1 Like