Network connection lost - reconnecting

daedalus

#1

Hello,

I would like to ask for some help to solve a bug that I wasn’t able to solve in daedalus. When I open the daedalus, it starts to connecting to network for some time, and then, it goes to “Network connection lost - reconnecting”. First, I thought that it could be an internet problem, but my internet was working fine. So then, I tried some solutions that worked with previous issues I had (synching the clock, deleting the %appData% folder and reinstalling daedalus), but nothing worked for now. If someone knows how to solve this, I would be very thankful.


#2

Please work through the relevant answers in the FAQ and if none of the suggestions work for you contact support (via the FAQ page).


#3

I have had the same issue. Daedalus doesn’t seem to want to reconnect once the connection is lost; however, when I quit Daedalus from the menu and opened it again, Daedalus connected fine.

Note: When I tried to send a bug report when ‘having trouble connecting to network’ banner appeared, I could populate the fields but it wouldn’t send.


#4

Consider trying this; Possible Solution for Windows 7/8.1/10 users having trouble with Daedalus


#5

I just changed my service provider to AT&T and my Daedalus Wallet sopped working with the same “Network connection lost” error. I then connected again through the hotspot of my T-Mobile phone and it started to sync correctly!

Even if your internet is working for normal browsing, the specific connection used by the wallet might be blocked by the router or internet service provider.