Having Issues With Trying To Connect - SOLVED

daedalus

#1

Hello,

I’m new to the Daedalus wallet, and have been having issues regarding connecting. I have tried mostly every suggested method to have it work, such as allow it through the firewall, deleting the file in %appdata%, setting time settings, reinstalling, computer restart, and many others. Is there any other thing that I can do to fix this issue? When starting the wallet, the program has no issue, although, it won’t connect to the network. After time of trying to connect, it stays with a message stating, “Network connection lost - reconnecting”.


#2

Have you tried connecting through VPN?


#3

I have not, i’ll have to try that. Thank you for the suggestion!


#4

Did it solve the issue? Any update?


#5

I am having the same issue. I have tried everything. I had issues with the old wallet as well. I cannot figure out what to do.


#6

Assuming you have not seen this - if you are on a Mac try:

Close Daedalus.
Open a terminal.
cd ~/Library/Application\ Support/Daedalus/Wallet-1.0
rm open.lock


#7

I just tried that, and it still will not work.


#8

Should’ve updated sooner, but yes, it did work. I think it may be an issue regarding my ISP, as after using a VPN, everything started working smoothly. Thanks!


#9

VPN worked. Thank you