Daedalus isn't opening - "Connecting to Network..." for hours


#1

This has happened after I tried restoring wallet from the 12 word backup (just to test the functionality). The application froze and I restarted it. Now it has been stuck in the “Connecting to network…” stage. There isn’t any issue with my network and Daedelus works perfectly fine on another computer.

How could I access the logs? Maybe I could figure out what is going on.


#2

I hope this one can help https://daedaluswallet.io/faq/


#3

Thanks, I couldn’t figure out what went wrong from the logs. I sent a report


#4

This is my post. Please let me know if this works. :slight_smile:


#5

I solved this by removing the DB-1.0 directory from %appdata%/Daedalus/ and resyncing the blocks.


#6

This is interesting – well, to me anyway. I had a very similar error message several times in succession trying to start the ZENCash Swing Desktop Wallet so I googled it and it turns out it’s a known issue and the solution is to resync the blocks! (Which takes even longer, quite a lot longer, than for Daedalus.)