Daedalus Wallet Stuck on "Connecting to Network" After the First Time I Open it

daedalus

#1

Hi,
So I know I am not the first person to have this issue, but It’s a bit different for me.
The first time I installed and opened the wallet everything was fine, but once I closed it, the next time I tried to open it the wallet got stuck on “Connecting to Network”. I searched the forum, and removing daedalus in the AppData/roaming folder and reinstalling solved the problem for me, until I closed the wallet again.

So basically I have delete daedalus in the AppData/roaming folder, reinstall the wallet and recover each time I want to access it. Is there anyone with a similar issue? I tried most of the fixes and I still can’t get the wallet to work on the second time I open it. restart won’t help either…


#2

Have you tried using a VPN ?


#3

I didn’t.
I guess I can try to use a VPN but I don’t see how it helps.
The wallet connects and functions without a VPN anyway, the problem is when I close it and start it again…

It seems to me like something fails when the program exits and it messes up the next startup


#4

I agree with you. I don’t know why the VPN solution works for me either. :slight_smile: But it does!

I have used Daedalus since 11-2017 without VPN and without issue. Until just a couple of days ago. When Daedalus stopped connecting consistently. I did get it to connect one time after 26 some odd hours of connecting. However my balance was not correct indicating to me the blockchain had not correctly synced.

It was only after I read a forum post here about using VPN that I was able to successfully use Daedalus and have the correct balance.

This is my process and would like to hear of your experience if you try it.


#5

holly **** . it worked :slightly_smiling_face:

I activated some free VPN just to open the wallet and it actually connected.
Thanks guys. I still hope they will fix all the connection issues with the wallet but it will do for now.


#6

So happy to hear this. I don’t know the full technical details why the VPN works. But it works!


#7

I subscribed to a VPN paid service after I saw a lot of people suggest it. It opened and took overnight to sync all the blocks, then another two hours to recover my wallet. Now after I was all excited that after two months of messing with this thing, cannot open it anymore. Hung on “Connecting to Network”. I wish the Daedalus team cared. So frustrating. Now Charles is doing interviews again saying how great everything is. Wish they would work on wallet issues. There are a lot of people with these problems! Uhg!!!


#8

@marcuspi99

Please create a new thread if you have wallet problems. Instead of hijacking this one. The connecting to network issue has multiple causes and solutions.

Please include more information in your thread,

what OS are you using?
Which solutions have you tried?
What was the result of these attempts?
firewalls?
Latest version daedalus downloaded with chrome/IE11/Firefox?
Latest version installed?
Possible ISP portforwarding needed?


#9