VPN solved my wallet issues!

daedalus

#1

VPN worked for me. I’m connecting every time when using a VPN.

This is the process I used on a Windows 10 Pro PC. I hope this works for you.

My 3 step fix.

  1. From the Daedalus Wallet Site FAQ
    I am stuck at the loading screen, it says “Syncing blocks” at X.X%. What should I do?
    Please note that blocks are synced in steps, each of which might take up to a minute. If Daedalus is stuck at X.XX% value for several minutes, please check your internet connection and try to restart Daedalus. If the internet connection is stable and syncing is still freezing after the restart, please follow the instruction below to reset the blocks in your PC.

    Win:
    Type %appdata% on the explorer’s address bar
    Open Daedalus folder
    Delete the content of DB-1.0

    Mac:
    On the Finder’s menu bar select Go
    Click Go to Finder…
    Type ~/Library/Application Support/Daedalus
    Delete the content of the DB-1.0 folder

  2. Reboot

  3. Using VPN launch Daedalus and let connect. Be patient the whole blockchain will sync.


Daedalus Wallet Stuck on "Connecting to Network" After the First Time I Open it
Wallet Problems
Daedalus wallet not showing right balance after restoring
Daedalus Wallet Stuck on "Connecting to Network"
Daedalus isn't opening - "Connecting to Network..." for hours
Daedalus Wallet Stuck on "Connecting to Network" After the First Time I Open it
Trying to open Daedalus Wallet for a week
Recovered wallet from seed does not show my ADA
For beginners who have wallet issues
Since I don't get any reply from the support
Having second thoughts anyone? Daedalus wallet
Cardano Daedalus wallet connecting to network Will it ever be fixed!?
Daedalus Wallet Stuck on "Connecting to Network"
Daedalus "Connecting to network..."
#2

Thanks for letting others know about your experience using a VPN with Daedalus wallet @SLewis


#3

Thanks for sharing, I havent got any issues so far, but its good to know!


#4

Yes, that’s the method I use for my Mac though I just delete a file called ‘open.lock’ but I don’t restart I just open the wallet and all good again for a period of time.

I’ve had to do it twice now and works fine afterwards.

I’ve got a question you may know the answer to and that’s on the wallets private key. I think some people are using private key and recovery phrase synonymously. My understanding is that the private and public keys work together to create your transaction and in addition your private key is like an account or ledger of the ADA you hold and if all else fails then you can use the private key to restore your funds into another wallet. I understand the 12 word recovery phrase does this too or are the two linked in some way?

If you are able to generate your private key I’ve not seen anywhere on he wallet to follow so.


Since I don't get any reply from the support
#5

My understanding is that the private key is encoded in the recovery phrase.


#6

Hi Rob, thanks for your answer. Yes it would make sense, since I’ve not seen anywhere where you can generate a private key from the wallet. It’s like the recovery phrase is the key to your private key!


#7

Thanks to share! Windows one is good for me.