Is my wallet the only one not connecting to network?

daedalus

#1

So today i opened my Daedalus wallet and did like usual, opened, synced blocks. Got in sent my payment, then after it confirmed i closed it. So come back an hour later to send another payment, and now ive been stuck on the black connecting to network screen. Am is there something wrong with the network at the moment or is my wallet bugging out, am i the only one going through this?


#2

Haven’t been able to connect from the start. (3 weeks)
Tried the FAQ suggestions.
Tried changing VPN
Restarted services, drivers, hardware.
Connected from other ISP’s
Nothing worked so far.

Waiting for newer Cardano client.


#3

it has been working for me but first time ever doing this. What operation system are you using?


#4

windows 10


#5

same, are you using 32bit or 64bit?


#6

did you try to restart the PC? did you make any changes to the firewall? anti-virus?


#7

windows 64bit, I don’t think that matters that much.
I think connection time-out or some account validation broke some client state.
I will wait for newer client patch.


#8

#9

I re-install every time I need to open it. Only way I get it to start syncing. And then that takes it´s time.
Annoying, but this will for sure be dealt with in the future. And read that ADA will land in with Ledger in the future. Just hope that it was trusthworty sources.


#10

If you read the FAQ you will see that deleting DB 1.0 sometimes is enough to make it “work”


#11

VPN worked for me. I’m connecting every time with a VPN.

This is the process I used.

I would suggest a 3 step fix.

  1. From the Daedalus Wallet Site FAQ
    I am stuck at the loading screen, it says “Syncing blocks” at X.X%. What should I do?
    Please note that blocks are synced in steps, each of which might take up to a minute. If Daedalus is stuck at X.XX% value for several minutes, please check your internet connection and try to restart Daedalus. If the internet connection is stable and syncing is still freezing after the restart, please follow the instruction below to reset the blocks in your PC.

    Win:
    Type %appdata% on the explorer’s address bar
    Open Daedalus folder
    Delete the content of DB-1.0

    Mac:
    On the Finder’s menu bar select Go
    Click Go to Finder…
    Type ~/Library/Application Support/Daedalus
    Delete the content of the DB-1.0 folder

  2. Reboot

  3. Using a VPN launch Daedalus and let connect.


#12

Well 64bit does matter due to it wouldnt run properly on 32bt. but i was just seeing if that might of been your problem.


#14

So i decided to not touch or delete anything waited 2days and now its working properly. i think it was a network problem and not my wallet. Glad i didnt try to delete anything , thanks for the help to all