Pool ticker does not show up on pool tool websites


My ticker is showing on adapools.org but not pooltools.io or any wallets. Any ideas on how to fix this issue?


json file

Hey there, thanks for your question. Let’s see if @papa_carp can provide any insights for this! :slight_smile: Thanks for your patience.

Hi @papa_carp,

I re-submitted all my information and now my ticker is showing in both pooltools.io and adapools.

However the ticker is not showing in Daedalus. Any ideas how to make the Ticker MMSP show?

I got the same problem with my tickers BRUN and BRUN0…

I have the same issue with my stake pool. My ticker STASH is showing up only in adapools , but not on Daedalus and pooltool

I see that your pools are showing up on pooltool and Daedalus. How did you fix this issue?

I appreciate your help with this.

When did you launch your pool?

GIve it some time. Can take a few hours to a day, if everything has been configured correctly, to show up.
Hit me up on my channel https://t.me/bladarunner if you want to talk more about this.

Thanks for your reply. I launched my pool a few hours ago. There was some issue with the metadata file, I fixed and re-submitted the transaction. Adapools picked up the update immediately, but not pooltool and Daedalus. I will wait for some time.

Yeah. Give it some time. Especially Daedalus.


In order to fix this I had to do (3) things.

  1. I made sure that the json file I had locally was the exact version I had on my AWS host. I did this my uploading the file directly, not cutting and pasting the text.

  2. I re calculated the hash of the metadata file.

  3. Built a new transaction using the new hash and submitted it.

— Those are the steps that worked for me.

However I did hear of someone having their text editor insert crazy characters in the json file that ended up giving them this grief as well.

Thank you! The above steps worked for me. I also updated my pledge when building a new transaction.

I had the same issue where I was sure that the hash of the metadata file matched the file, but my pool didn’t show up on pooltool nor on daedalus.
My pool was shown as red here https://adapools.org/daedalus, so I dug a bit deeper.
My metadata.json file was using windows-style new lines (CRLF), and after I fixed this and submitted the new hash, my pool showed up on both pooltool and daedalus.

So if your pool is not showing up, check the new line characters in your metadata.json file.