PSA: ADA can't be sent out of Daedalus post the 1.4 upgrade :-(


#21

Outstanding!! Man, Priyank is on a roll in helping people through their technical issues! That’s very good to see indeed!


#22

I’m having the same issue. I’m a long time holder and I recently upgraded to the new 0.12 Daedalus wallet. I recovered my wallet from the 12 word seed and my balance showed up in the wallet.

But when I try to type any amount into the field, I get an error: “An error occurred”. No matter what I type, I get this message. And if I type a number more than my balance the message will change to say: “Not enough Ada. Try sending a smaller amount” So this tells me, at least it knows I have a balance.

I’ve researched and came across others with similar issues that created a yoroi-wallet and went through the process to import funds into there. But when I tried importing my 12 word phrase, it would also give me an error saying: “unable to transfer funds”

I have another wallet (with much less coins than the first) and I was able to recover that wallet and send funds just fine (on the same computer). Is there a bug where wallets over a certain balance cannot send funds? I don’t know! I’m trying to figure this out. I submitted a support ticket, marked urgent, but still no reply. Any suggestions?

My PC:
OS: Windows 10
Ram: 32 GB
SSD: 500 GB
CPU: Core i7 4.2GHz
GPU: Radeon RX 580


#23

I’ve been holding for a long time too (over a year). And just recently ran into this issue the other day when I tried to recover my wallet to send some to a friend. I guess people won’t run into this issue if they keep their ADA on exchange. I hope they fix this soon. Im also worried because importing my wallet to yoroi does not work either. So is there something deeper than Daedalus?


#24

Yes, everyone must have their ADA coins on deep lock down which is good as I would image anyone running Windows (if that’s the commonality) would have this issue. I gave up on waiting and donwloaded the wallet to my MAC Laptop and it works like a charm. In my case I’m not selling any but don’t like being in a state where something is not functioning properly. I could have transfer over to Yoroi but I really like the Daedalus since it’s has worked flawlessly for me since I purchased by first coins over a year ago. I just saw another person report this on Reddit two days ago so maybe that will help give the issue more visibility and focus.

Very interesting that you were able to transfer out of another wallet on the same machine.


#25

Yes it is, I that is why I wonder if it has something to do with the amount coins in the wallet. Anyways, I just ran to Best Buy and bought a Mac. I’ll try on there, because I didn’t have any luck with Yoroi.


#26

Oh goodness…you brought a MAC just for this issue??? :slight_smile: I would have purchased more ADA. I hope the Admin are reading this thread. Don’t forget if you need to transfer your coins immediately, you always can use Yoroi instead and their are very good video put out by the company on how to transfer your coins to YOROI. Worse case if you are like me, I don’t mind having the wallet on the MAC instead if no more what ever additional security is provided within the environment.


#27

That’s just it! I looked into Yoroi and created a wallet. But when I tried to import my funds from Daedalus, I got this error message saying “unable to transfer funds”. So my last resort is this Mac. Good thing is, Best Buy has a 14 day return policy :wink:

I just hope this works! I guess I’ll be keeping the bulk of my ADA on Binance after this.


#28

Oh No!!! Let me know how it goes for you. GL


#29

Ok I imported my wallet into the Mac version and same issue. However I restarted the Daedalus wallet app and was able to type 20 into the field without error and send out 20 ADA. Also while I was waiting, on my other computer, I was able to type in the number 700 (without an error), but once I restarted that PC and reloaded the wallet, nothing I typed would work. So basically, I got the error message again no matter what numbers I entered.

Also I tried Yoroi again and this is the error message I keep getting (after I enter my 12 word phrase). https://imgur.com/a/VZCiUir

Any other methods I can try? I read something about downgrading to the previous Daedalus version. Is there a link on how to do that?

And, here’s a screenshot of the error in Daedalus https://imgur.com/pCscPuc
Also, I have double checked my public addresses and they do in fact show their correct balances on the block explorer


#30

Sorry to hear that didn’t work. I’m surprised that the case since both my sister and I are running and able to transfer just fine on MACs.

At this point, we really need someone from the technical team to chime in and provide the community with a fix for this problem…

I also suggest that you post the issue on the Telegram ‘Cardano Community Tech Support’ group. I’ve had success with them resolving other issues for me and I see that same for other folks. Perhaps they can provide a status update on when a fix will be released for anyone having this problem.


#31

Thanks! I posted in the Telegram. I’ve also contacted Yoroi support too. Im very worried I may have lost all my funds. And that I’ve been saving all this time for noting!

I also tried sending a small amount of ADA into my wallet, and the coins confirmed and showed up just fine. But it won’t even let me send those back out!

It just doesn’t make sense! How can I still receive ADA to my wallet, but can’t send them out!? Or even access them through Yoroi. (even with my 12 word seed phrase)


#32

Im very worried I may have lost all my funds.

Looks like a wallet bug, no funds should be lost. Yoroi only shows funds that belong to the Daedalus wallet you restore.

@SebastienGllmt @vantuz-subhuman Can you guys reproduce this error?


#33

Great on the follow up that you have taken. I wouldn’t worry about lost funds at all since the act of being able to send out of one wallet is totally independent of what’s recorded on the blockchain. GL!


#34

UPDATE: I talked with this guy in the Cardono Telagram Chat named “Priyank” he explained to me how the new wallet has a bug that causes an error when calculating fee structure on old address. And this is what was causing the error when I tried enter any number into the “Amount” field. He showed me how to downgrade to a working version of Deadalus and I was able to get my funds sent again! Phew!! :metal: Props to Priyank for all his help! He’s a life saver!

@JohnnyJJr


#35

Outstanding!!! Yes, Priyank level of support is becoming quite legendary! It’s nice to have folks like him that take the imitative, time, and focus necessary to properly support community. I didn’t realize that it was possible to downgrade which is good to know. Guess, you will sleep like a baby tonight! :slight_smile:


#36

You can indicate here how you have done that? Because even with a newly generated address I can not do it, I can still not send anything with the new updated wallet.


#37

Ok, join the Telegram Group and post in there. Here’s the link: https://web.telegram.org/#/im?p=@CardanoCommunityTechSupport


#38

Hi @Watergift,
The PR for this issue is below and it seems this is now already fixed (merged into 0.12.1 release of Daedalus). So you should not hit the problem (atleast from Daedalus end) once this update is out:


#39

im having the same problem. cant send any ada from daedalus and cant import wallet into yoroi.


#40

Please don’t post same issue in different threads, causes confusion and wasted effort.