PSA: ADA can't be sent out of Daedalus post the 1.4 upgrade :-(


#1

I’m unable to transfer to Bittrex. After filling in the target wallet, I get an error as I specify any amount of ADA. The message simoly says “an error has occurred” as i type in the numerical amount.


#2

Hi Johnny,
If you would like to do a test, you can create another wallet inside your same instance of Daedalus on your computer and try sending yourself your own Ada. If you can send yourself Ada, check the block explorer. If the transaction shows, then the problem is on the Bittrex side.

~Rick


#3

Thanks for the response Rick.

I just took the time to do more testing. It it’s a form validation error in that I never even get to click the next button in terms of actually submitting the ADA to be sent. In terms of the target wallet address, I’m copying from the exchange to the clipboard and then doing a Windows paste (in other words, I’m not trying the target address, so its valid). The moment I type any numbers into the amount field the error immediately pops up. I would think others are getting the same.

Now, what really interesting is as I kept trying all kinds of ways to enter the number and then modify whatever number is in the field, all the sudden then you see where the next button becomes available and it does all of it fee calculations. Once the next button was available I did a small transfer over to Bittrex and it worked just fine.

I need to spend more time playing with the issue with the amount field as it happening very randomly and it just by chance when I can get any kind of value to be accepted into the field. I will play with more to try to report to the team what’s happening. As it stand now, it’s very hard for me to enter any kind of value to the field per some kind of field input value validation the application is performing.

Also, suggestion to the Cardano team. On the spending password field, a message should be placed on the dialog box if Cap Locks is on. I almost had a heart attack when I kept entering my password many times and kept getting invalid spending password!!! :slight_smile:


#4

Hi,
I have same issue.
Whatever value I put I’m getting ‘An error occurred’

Logs shows:
AdaApi::calculateTransactionFee error: {
“status”: “error”,
“diagnostic”: {},
“message”: “UnknownError”

By try and fail, manipulating numbers was able to send 26 ADA to another wallet.
After this transfer can’t find any number working.
So, got all my ADA frozen :confused: Much more than 26 or 26k ADA, so I’m very nervous about it.

Opened case towards IOHK Technical Support Desk reporting that it has happened after upgrade to newest version of the wallet. Got response:
"
We have recently updated Daedalus (Cardano 1.4: Daedalus 0.12.0 + Cardano SL 2.0.0) you can check the release notes ( https://iohk.zendesk.com/hc/en-us/articles/360013915513 ) for more info on what’s new and improved in this version.

Please update to the latest version and let us know if your issue (#46512) is resolved. Daedalus normally updates automatically, but if you are having technical issues you may have to do a manual update by downloading and installing Daedalus from (https://daedaluswallet.io/#download).

If you still want support for Daedalus please provide a NEW log. Please check How to download log files (Pub folder) ( https://iohk.zendesk.com/hc/en-us/articles/360009819834 ) for support if you need help with that.
"
Seems that someone did not read carefully my case and for issue caused by wallet upgrade recommended me to upgrade wallet (to the same version).

Awaiting anxiously for next update from IOHK.
Maybe rollback to previous version would let me send funds to another wallet.

Best regards for All,
SaQ


#5

I sent a support ticket in yesterday but the team didn’t seem to be aware of the issue yet. I just provided another response referencing you having the same issue. I’m a bit surprise something so basic got past all of the testing that had to occur for this release!! Hopefully, they will be able to address this in short order.


#6

The response will be either automatic or manual but copy/paste, a human will hopefully look at it soon.

You can always move coins from a Daedalus wallet to a Yoroi one using Yoroi.


#7

Rick - So just for clarification, are you or anyone able to transfer ADA out of Daedalus after upgrading to 1.4? I spent all day restoring my wallet to a new computer and I confirmed that it wasn’t a matter of just the upgrade to my other machine, but the same issue exist after installing/restoring the wallet to another machine. I assume this has to be an issue for everyone and a little surprise more people have not raised it as an issue. Trying not to be forced to switch over to Yoroi wallet since I have been running Daedalus for over a year without issue. Still haven’t gotten a response from the technical team acknowledging this critical issue.


#8

I had the same problem sending ADA to Bittrex. I could only send 2000, now it is only a few ADAs.


I updated to 1.4 but will try to update again. We will see.


#9

Johnny,
Yes, I was able to transfer Ada out of Daedalus, but I just did a transfer from Daedalus on one computer to another computer, Daedalus to Daedalus. I did not try to send to an exchange.

Did you do a local test sending from one wallet to another when you saw the error? (something other than Bittrex)

~Rick


#10

Wow…that’s even stranger that you are not having the same issue since I completely downloaded the Daedalus wallet to a brand new laptop. The issue as I looked into it further isn’t actually sending to the exchange as my title is now not accurate after continuing to look into the issue. It’s literally that they have a dialog field validation on the amount field an its presenting a error prior me hitting the NEXT button to send the funds over the exchange. I guess I will just have to hold tight for now as other people are bound to run into this problem, can’t be just my computers and considering I have been using the wallet forever without issue. I guess everyone is just hodling with is a great thing!


#11

Thanks for listing out the error log as you have provided team IMO the exact issue that’s occurring. I didn’t realize there was a log which is great when things like this happen. Guess we should have waited a little before upgrading! I’m surprised there are not more people facing this issue and how it could work for anyone. Don’t waste your time re-downloading the wallet, I spent the entire day yesterday restoring my wallet to a secondary machine that I own with the exact same results. I guess anyone with this issue that want to transfer any ADA will either have to switch over to Yoroi or wait for the team to acknowledge the issue. I’ll wait in I really Daedalus and since I never had an issue with it until now. Keep me informed if you learn any more about what’s going on with this problem and thanks for the reply.


#12

It seems to be a big problem for me = probably lost all My ADA. I was advised that I can transfer all my funds from Daedalus to Yoroi. Unfortunately transfer is not possible.
It shows correct balance and transaction fee and says “Unable to transfer funds”.
I’m so surprised that it touched only 2 people so far.
I’m really scarred that lost all of my funds.


#13

Hello Przemyslaw,

You shouldn’t have any concerns about loosing your funds as your wallet is stored on the blockchain itself. So long as you have your 12 word recover phase, you always can recover. Ensure that you never share your recover phrase with anyone.

If you require immediate access to your funds then you can use the videos that are available to transfer over. It’s an easy process. Just remember that if you do that you will have a recover phrase for that wallet that you should write down on paper and put in your safe.

I’m still having the issue too. I’m going to wait until the team fixes the issue. A technical administrator on one of the other technical forums told me that one of the developers is looking into the problem.


#14

I have my 12 words.
I did recover Daedalus few times, I tried to move to Yoroi.
Problem is that until issue is resolved, theoretically I have funds but can’t do anything with them.
It is not a problem at the moment, since I’m long holder, however it concerns me a lot.
Maybe I’m worrying too much in advance.
What if I have all my ADA in 10 years from now but like today - can’t do anything with them.
Hopefully problem will be solved.


#15

Maybe I was not clear in my previous post.
So, I used 12 words to transfer all my funds over to Yoroi.
After put words got correct recovered balance, got correct transaction fees, got correct final balance and when hit “Transfer funds” button got message “Unable to transfer funds”.
I’m pretty sure that if I use some other “Interface to blockchain”, e.g. AdaLite - result will be the same.
So it looks to me like more blockchain that wallet issue. That’s why I’m scared.
I’m not an expert though.


#16

I understand better now. I suggest you join the ‘Cardano Community Tech Support’ group on Telegram, they have resources on that end that are really good about helping people with issues. That’s were I got the update about the Daelus fix being worked and they help me to work through an issue getting someone that I know that was having issues syncing their MAC. Yes, I can see how that would be nerve wreaking and its part of the reason, I’m waiting and don’t wanting to introduce the possibility that I trade one problem for another if you know what I mean! Keep me informed on how it goes and I think the group mentioned above will step up to the plate to assist.


#17

Can you try a few more times to transfer funds from Daedalus into Yoroi? I have had the same issue and I managed to ransfer all the funds at the second try, which means that the error does not always occur.


#18

Update: I was able to come up with a work around in terms of using my daughters MacBook to set everything up and transferring coins out the wallet works fine. I guess the issue was associated to the two Windows 10 machines I was trying to use. Hopefully, the team will resolve the Windows issue as a part of a release update at some point.


#19

My issue finally solved as well.
Big thanks to Priyank.
I got from him install file to downgrade Daedalus.
I downgraded to the 0.11.2, then using this downgraded version sent out 1 ADA to new wallet.
After this transfer upgraded Daedalus to 0.12.0 and now everything works fine. On the same machine, same OS that I had issues with. I’m guessing that error may show up if some specific conditions during upgrade time are met.
Thank you all for your help. Now I’m calm and ready to HOLD more ADA.


#20

私はアップデートができなくで なんきためしているうちにADAウォレットを失いました 別なパソコンで復元出来ましたが残高が消えた❗サポートはそれはテストネットの時のフレーズだといわれましたが
そんなはずはありません 間違ってはいないはずです しかも未だに以前のパソコンはノードクラッシュします